<!DOCTYPE html>

<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >

<head>

<script type='text/javascript'>
(function (d, t) {
  var bh = d.createElement(t), s = d.getElementsByTagName(t)[0];
  bh.type = 'text/javascript';
  bh.src = '//www.bugherd.com/sidebarv2.js?apikey=zinhqbogawwnlwzpfx1ljg';
  s.parentNode.insertBefore(bh, s);
  })(document, 'script');
</script>

<link href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic,700italic' rel='stylesheet' type='text/css'>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<meta name="p:domain_verify" content="cdc6861554d64a285810169775cf758c"/>




<meta property="og:image" content="https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-400x242.jpg" />




<title>All Aboard at Mid-South Live Steamers</title>



<link rel="shortcut icon" href="https://www.tnhomeandfarm.com/wp-content/uploads/2017/05/tnhf_favicon.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.tnhomeandfarm.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.tnhomeandfarm.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.tnhomeandfarm.com/feed/atom/" />

<link rel="pingback" href="https://www.tnhomeandfarm.com/xmlrpc.php" />







<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ride your very own miniature train at the spring Mid-South Live Steamers event in Columbia."/>
<link rel="canonical" href="https://www.tnhomeandfarm.com/travel/aboard-mid-south-live-steamers/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tnhomeandfarm.com\/","name":"Tennessee Home and Farm","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tnhomeandfarm.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tnhomeandfarm.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Feed" href="https://www.tnhomeandfarm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Comments Feed" href="https://www.tnhomeandfarm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; All Aboard at Mid-South Live Steamers Comments Feed" href="https://www.tnhomeandfarm.com/travel/aboard-mid-south-live-steamers/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-5258312-8';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5258312-8', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnhomeandfarm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='elastislide-custom-css-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/custom.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-css-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/elastislide.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-demo-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/demo.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_bootstrap_front_css-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/bootstrap.min.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_icheck_css-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/skins/all.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_style_front-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/css/thf-green.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/iecss.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://www.tnhomeandfarm.com/wp-content/themes/thf-child/style.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/reset.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/media-queries.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.tnhomeandfarm.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"16832","token":"628970600c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<link rel='https://api.w.org/' href='https://www.tnhomeandfarm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnhomeandfarm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnhomeandfarm.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.tnhomeandfarm.com/?p=16832' />
<link rel="alternate" type="application/json+oembed" href="https://www.tnhomeandfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhomeandfarm.com%2Ftravel%2Faboard-mid-south-live-steamers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tnhomeandfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhomeandfarm.com%2Ftravel%2Faboard-mid-south-live-steamers%2F&#038;format=xml" />
        <style type="text/css">
            a.pinit-button.custom {
                        }

            a.pinit-button.custom span {
                        }

            .pinit-hover {
                opacity: 0.5 !important;
                filter: alpha(opacity=50) !important;
            }
        </style>

		<script type="text/javascript">var ajaxurl = 'https://www.tnhomeandfarm.com/wp-admin/admin-ajax.php';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tnhomeandfarm.com/?wordfence_logHuman=1&hid=E9845D5C9B47D8E4EBA89D9B7AAF3482');
</script>


<style type='text/css'>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</style>


	
        <style id="emma-emarketing" type="text/css" media="all">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</style>

    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script src='https://www5.smartadserver.com/config.js?nwid=2098' type="text/javascript"></script>
<script type="text/javascript">
    sas.setup({ domain: 'https://www5.smartadserver.com'});
</script>

<script type="text/javascript">
	sas.call("onecall", {
	siteId: 	149086,
	pageId: 	778342,
	formatId:	'53147,53144,53146,53145',
	target: 	'articleid=16832'
		});
</script>

<style type="text/css">


</style>


<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/thf-child/js/libs/modernizr.custom.min.js'></script>


</head>

<body class="post-template-default single single-post postid-16832 single-format-standard desktop">
<div id="site">
	<div id="nav-wrapper">

		<div id="nav-inner">
									<div id="mobi-nav">
				<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="https://www.tnhomeandfarm.com/agriculture/" id="menu-item-3822">AGRICULTURE	<option value="https://www.tnhomeandfarm.com/agriculture/farm-facts/" id="menu-item-3823">-Farm Facts</option>
	<option value="https://www.tnhomeandfarm.com/agriculture/farmers/" id="menu-item-3825">-Meet a Farmer</option>
</option>
<option value="https://www.tnhomeandfarm.com/food/" id="menu-item-3807">FOOD	<option value="https://www.tnhomeandfarm.com/food/recipes/" id="menu-item-3830">-Recipes</option>
	<option value="https://www.tnhomeandfarm.com/food/restaurants/" id="menu-item-3831">-Restaurants</option>
	<option value="https://www.tnhomeandfarm.com/food/tn-products/" id="menu-item-3829">-Made in TN</option>
</option>
<option value="https://www.tnhomeandfarm.com/home-garden/" id="menu-item-3808">HOME &#038; GARDEN	<option value="https://www.tnhomeandfarm.com/home-garden/gardening/" id="menu-item-3833">-Gardening</option>
	<option value="https://www.tnhomeandfarm.com/home-garden/decor/" id="menu-item-3832">-Decor and Gifts</option>
	<option value="https://www.tnhomeandfarm.com/home-garden/house/" id="menu-item-3834">-Around the Home</option>
</option>
<option value="https://www.tnhomeandfarm.com/tn-living/" id="menu-item-3809">TN LIVING	<option value="https://www.tnhomeandfarm.com/tn-living/people-places/" id="menu-item-3838">-People and Places</option>
	<option value="https://www.tnhomeandfarm.com/tn-living/tn-history/" id="menu-item-3844">-History</option>
	<option value="https://www.tnhomeandfarm.com/tn-living/health-insurance/" id="menu-item-3836">-Health and Insurance</option>
	<option value="https://www.tnhomeandfarm.com/tn-living/read/" id="menu-item-3839">-Read All About It</option>
	<option value="https://www.tnhomeandfarm.com/contests-giveaways/" id="menu-item-13149">-Contests &#038; Giveaways</option>
</option>
<option value="https://www.tnhomeandfarm.com/travel/" id="menu-item-3810">TRAVEL	<option value="https://www.tnhomeandfarm.com/travel/events/" id="menu-item-3843">-Events</option>
	<option value="https://www.tnhomeandfarm.com/travel/agritourism/" id="menu-item-3840">-Agritourism</option>
	<option value="https://www.tnhomeandfarm.com/travel/destinations/" id="menu-item-3842">-Destinations</option>
	<option value="https://www.tnhomeandfarm.com/events/" id="menu-item-13026">-Submit an Event</option>
</option>
<option value="https://www.tnhomeandfarm.com/online-library" id="menu-item-13968">MAGAZINE</option>
</select></div>			</div><!--mobi-nav-->
			
			<div id="logo-small" itemscope itemtype="https://schema.org/Organization">
						
					<a itemprop="url" href="https://www.tnhomeandfarm.com"><img class="screen-logo" itemprop="logo" src="/wp-content/uploads/2014/05/tennessee-home-and-farm-logo-white.png" alt="Tennessee Home and Farm" /></a>
							</div><!--logo-small-->
			
			<div id="search-button">
				<img src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3822"><a href="https://www.tnhomeandfarm.com/agriculture/">AGRICULTURE</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3823"><a href="https://www.tnhomeandfarm.com/agriculture/farm-facts/">Farm Facts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.tnhomeandfarm.com/agriculture/farmers/">Meet a Farmer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3807"><a href="https://www.tnhomeandfarm.com/food/">FOOD</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.tnhomeandfarm.com/food/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.tnhomeandfarm.com/food/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.tnhomeandfarm.com/food/tn-products/">Made in TN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3808"><a href="https://www.tnhomeandfarm.com/home-garden/">HOME &#038; GARDEN</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.tnhomeandfarm.com/home-garden/gardening/">Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.tnhomeandfarm.com/home-garden/decor/">Decor and Gifts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.tnhomeandfarm.com/home-garden/house/">Around the Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3809"><a href="https://www.tnhomeandfarm.com/tn-living/">TN LIVING</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.tnhomeandfarm.com/tn-living/people-places/">People and Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="https://www.tnhomeandfarm.com/tn-living/tn-history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.tnhomeandfarm.com/tn-living/health-insurance/">Health and Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://www.tnhomeandfarm.com/tn-living/read/">Read All About It</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13149"><a href="https://www.tnhomeandfarm.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3810"><a href="https://www.tnhomeandfarm.com/travel/">TRAVEL</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3843"><a href="https://www.tnhomeandfarm.com/travel/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3840"><a href="https://www.tnhomeandfarm.com/travel/agritourism/">Agritourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="https://www.tnhomeandfarm.com/travel/destinations/">Destinations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026"><a href="https://www.tnhomeandfarm.com/events/">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13968"><a href="https://www.tnhomeandfarm.com/online-library">MAGAZINE</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://www.tnhomeandfarm.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
		</div><!--nav-inner-->
	</div><!--nav-wrapper-->

	<div id="body-wrapper">

		
		<div id="main-wrapper">
		
				<img id="print-logo" src="https://www.tnhomeandfarm.com/wp-content/themes/thf-child/images/thf-print-logo.jpg" />

				<div id="leaderboard-wrapper" class="logo-header">

<div id="sas_53144"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53144");  // Format : THF_Top_Banner (970x360) 970x360
    });
</script>

				</div><!--leaderboard-wrapper-->

	<div id="content-wrapper">

		
		<div id="content-main">

			
			<div id="home-main">

				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-16832 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-travel tag-may tag-mid-south-live-steamers tag-trains">

					<h3 class="story-cat"><ul class="post-categories">
	<li><a href="https://www.tnhomeandfarm.com/travel/events/" rel="category tag">Events</a></li>
	<li><a href="https://www.tnhomeandfarm.com/travel/" rel="category tag">Travel</a></li></ul></h3>

					<h1 class="story-title" itemprop="name">All Aboard at Mid-South Live Steamers</h1>

					<div id="post-info">

						By&nbsp;<span class="author" itemprop="author"><a href="https://www.tnhomeandfarm.com/author/jyancey/" title="Posts by Jessy Yancey" rel="author">Jessy Yancey</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2017-04-21" pubdate>April 21, 2017</time>

						<span class="comments-number"><a href="https://www.tnhomeandfarm.com/travel/aboard-mid-south-live-steamers/#comments">1 Comment</a></span>

					</div><!--post-info-->


					<div id="content-area">


						<!-- AddThis Sharing Buttons above --><input class="jpibfi" type="hidden"><p><!-- BEGIN THEIA POST SLIDER --></p>
<div id="attachment_16833" style="width: 630px" class="wp-caption aligncenter"><img class="wp-image-16833 size-large" src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-660x440.jpg" alt="Mid-South Live Steamers" width="620" height="413" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-660x440.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-150x100.jpg 150w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-350x233.jpg 350w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-768x512.jpg 768w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-100x66.jpg 100w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115.jpg 1266w" sizes="(max-width: 620px) 100vw, 620px" data-jpibfi-post-excerpt="Ride your very own miniature train at the spring Mid-South Live Steamers event in Columbia. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/travel/aboard-mid-south-live-steamers/" data-jpibfi-post-title="All Aboard at Mid-South Live Steamers" data-jpibfi-src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/04/2016-Spring-115-660x440.jpg" ><p class="wp-caption-text"><em>Photo courtesy of Mid-South Live Steamers</em></p></div>
<p>If you&#8217;re a railroad enthusiast, you&#8217;ll love what&#8217;s coming down the track in Columbia this spring.</p>
<p>Folks of all ages can ride miniature versions of trains during the spring public meet of the Mid-South Live Steamers, which celebrated 50 years this winter and also hosts public rides in the fall.</p>
<p>For more information on the event, which takes place at Maury County Park May 4-6, visit <a href="http://midsouthlivesteamers.com" target="_blank" rel="nofollow">midsouthlivesteamers.com</a>.</p>
<p><!-- END THEIA POST SLIDER --></p>
<!-- AddThis Sharing Buttons below -->
						
						<div class="post-tags">

							<span class="post-tags-header">Tags</span><a href="https://www.tnhomeandfarm.com/tag/may/" rel="tag">May</a><a href="https://www.tnhomeandfarm.com/tag/mid-south-live-steamers/" rel="tag">Mid-South Live Steamers</a><a href="https://www.tnhomeandfarm.com/tag/trains/" rel="tag">trains</a>
						</div><!--post-tags-->
	

<!-- AddThis Custom -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.tnhomeandfarm.com/travel/aboard-mid-south-live-steamers/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_email"></a><a class="addthis_button_print"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>
<!-- End AddThis Custom -->
					</div><!--content-area-->


				</div><!--post-area-->

					
				
				<div class="prev-next-wrapper">

					<div class="prev-post">

						<a href="https://www.tnhomeandfarm.com/travel/6-fun-facts-tennessee-aquarium-chattanooga/" rel="prev"><div class="custom-nav-post">&larr; Previous Story</div> 6 Fun Facts About the Tennessee Aquarium in Chattanooga</a>
					</div><!--prev-post-->

					<div class="next-post">

						<a href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/" rel="next"><div class="custom-nav-post">Next Story &rarr; </div> Tennessee County Fairs Schedule</a>
					</div><!--next-post-->

				</div><!--prev-next-wrapper-->

				
				            <div id="related-posts">            	<h4 class="post-header"><span class="post-header">You may also like...</span></h4>			<ul>            		            			<li>                		<div class="related-image">										<a href="https://www.tnhomeandfarm.com/travel/may-2017-events-tennessee/" rel="bookmark" title="May 2017 Events in Tennessee"><input class="jpibfi" type="hidden"><img width="400" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/01/1060508AB3596-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Iris Festival" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2017/01/1060508AB3596-400x242.jpg 400w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/01/1060508AB3596-660x400.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/01/1060508AB3596-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" data-jpibfi-post-excerpt="Find fun events happening this May across Tennessee. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/travel/may-2017-events-tennessee/" data-jpibfi-post-title="May 2017 Events in Tennessee" data-jpibfi-src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/01/1060508AB3596-400x242.jpg" ></a>									</div><!--related-image-->				<div class="related-text">					<a href="https://www.tnhomeandfarm.com/travel/may-2017-events-tennessee/" class="main-headline">May 2017 Events in Tennessee</a>				</div><!--related-text-->            			</li>            		            			<li>                		<div class="related-image">										<a href="https://www.tnhomeandfarm.com/travel/may-2016-events-in-tennessee/" rel="bookmark" title="May 2016 Events in Tennessee"><input class="jpibfi" type="hidden"><img width="400" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/04/1050112JWA0549-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Biscuit Festival" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2016/04/1050112JWA0549-400x242.jpg 400w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/04/1050112JWA0549-660x400.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/04/1050112JWA0549-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" data-jpibfi-post-excerpt="Browse through the events happening this May in Tennessee. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/travel/may-2016-events-in-tennessee/" data-jpibfi-post-title="May 2016 Events in Tennessee" data-jpibfi-src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/04/1050112JWA0549-400x242.jpg" ></a>									</div><!--related-image-->				<div class="related-text">					<a href="https://www.tnhomeandfarm.com/travel/may-2016-events-in-tennessee/" class="main-headline">May 2016 Events in Tennessee</a>				</div><!--related-text-->            			</li>            		            			<li>                		<div class="related-image">										<a href="https://www.tnhomeandfarm.com/travel/tennessee-iris-festival-blooms-in-dresden/" rel="bookmark" title="Tennessee Iris Festival Blooms in Dresden"><input class="jpibfi" type="hidden"><img width="363" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2010/09/1060508AB3599.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Iris Garden at Ellington Agricultural Center" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2010/09/1060508AB3599.jpg 750w, https://www.tnhomeandfarm.com/wp-content/uploads/2010/09/1060508AB3599-300x200.jpg 300w" sizes="(max-width: 363px) 100vw, 363px" data-jpibfi-post-excerpt="Every April, Dresden hosts the highly anticipated Tennessee Iris Festival, a weeklong event that paints the town purple." data-jpibfi-post-url="https://www.tnhomeandfarm.com/travel/tennessee-iris-festival-blooms-in-dresden/" data-jpibfi-post-title="Tennessee Iris Festival Blooms in Dresden" data-jpibfi-src="https://www.tnhomeandfarm.com/wp-content/uploads/2010/09/1060508AB3599.jpg" ></a>									</div><!--related-image-->				<div class="related-text">					<a href="https://www.tnhomeandfarm.com/travel/tennessee-iris-festival-blooms-in-dresden/" class="main-headline">Tennessee Iris Festival Blooms in Dresden</a>				</div><!--related-text-->            			</li>            		</ul></div>
				<div id="comments">

	
	
		<h4 class="post-header"><span class="post-header">

			1 Comment
		</span></h4>

	
	<ol class="commentlist">

			<li class="comment even thread-even depth-1" id="li-comment-30564">		<div class="comment-wrapper" id="comment-30564">			<div class="comment-inner">				<div class="comment-avatar">									</div>				<div class="commentmeta">					<p class="comment-meta-1">						<cite class="fn">L. Myrick</cite> 					</p>					<p class="comment-meta-2">						September 27, 2017 at 2:43 pm											</p>				</div>				<div class="text">										<div class="c">						<p>Trainz, trainz, trainz.<br />
 Maury Co. Park!!<br />
Mid-south Live Steamers is the place to be for young/old engineers. The new pavilion roof over the steaming bays makes the visits a lot cooler in summer. Moms love the playland right next to the track. Bathrooms are close, and during meets there is lots to eat. SO- whip out the lawn chairs, grab a snowcone, and watch the trains. (or go ride yourself).<br />
Been privileged to watch them grow for 25 years. Great fun.</p>
					</div>				</div><!-- .text  -->				<div class="clear"></div>				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-30564' onclick='return addComment.moveForm( "comment-30564", "30564", "respond", "16832" )' aria-label='Reply to L. Myrick'>Reply</a></span></div>			</div><!-- comment-inner  -->		</div><!-- comment-wrapper  -->	</li><!-- #comment-## -->

	</ol>

	
	
	


	<div class="leave-comments">
<h4 class="post-header "><span class="post-header">Leave a Comment</span></h4>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel/aboard-mid-south-live-steamers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tnhomeandfarm.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><input name="mollom[contentId]" type="hidden" value="" />
<input name="mollom[captchaId]" type="hidden" value="" />
<div style="display: none;"><input name="mollom[homepage]" type="text" value="" />
</div>
<p class="description mollom-privacy-policy"><small>By submitting this form, you accept the <a href="https://mollom.com/web-service-privacy-policy" target="_blank" rel="nofollow">Mollom privacy policy</a>.</small></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<!-- Subscribe to Comments Reloaded version 170607 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
								<option value='none' >Don't subscribe</option>
								<option value='yes' >All</option>
								<option value='replies' selected='selected'>Replies to my comments</option>
							</select> Notify me of followup comments via e-mail. You can also <a href='https://www.tnhomeandfarm.com/comment-subscriptions?srp=16832&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display:none;"><input type="text" name="nxts" value="1506636913" /><input type="text" name="nxts_signed" value="11de4cea37c154e6262c36ae578786189bd62e37" /><input type="text" name="f2e419f0585aac" value="" /><input type="text" name="9e20910fb98c07102318010d2" value="1b57cacc462e0bea018f4dd7" /></p>			</form>
			</div><!-- #respond -->
	</div>


</div><!--comments-->
			</div><!--home-main-->

		</div><!--content-main-->

		<div id="sidebar-wrapper">
	<div id="mvp_ad_widget-7" class="sidebar-widget mvp_ad_widget">			<h4 class="ad-header">Advertisement</h4>
			<div class="widget-ad">
				<div id="sas_53146"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53146");  // Format : THF_Top_MREC 300x250
    });
</script>			</div><!--widget-ad-->

		</div><div id="mvp_social_widget-3" class="sidebar-widget mvp_social_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Connect</h3></span>

				<div id="content-social">
					<ul>
												<li class="fb-item">
							<a href="http://www.facebook.com/tnhomeandfarm" alt="Facebook" class="fb-but" target="_blank"></a>
						</li>
																		<li class="twitter-item">
							<a href="http://www.twitter.com/tnhomeandfarm" alt="Twitter" class="twitter-but" target="_blank"></a>
						</li>
																		<li class="pinterest-item">
							<a href="http://www.pinterest.com/tnhomeandfarm" alt="Pinterest" class="pinterest-but" target="_blank"></a>
						</li>
																		<li class="google-item">
							<a href="https://plus.google.com/b/112685219864690730984/112685219864690730984/posts" alt="Google Plus" class="google-but" target="_blank"></a>
						</li>
																		<li class="instagram-item">
							<a href="http://www.instagram.com/tnhomeandfarm" alt="Instagram" class="instagram-but" target="_blank"></a>
						</li>
																		<li class="youtube-item">
							<a href="http://www.youtube.com/user/tnhomeandfarm" alt="YouTube" class="youtube-but" target="_blank"></a>
						</li>
																								<li><a href="https://www.tnhomeandfarm.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
											</ul>
				</div><!--content-social-->

		</div>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] [PID] -->

<div id="wpp-3" class="sidebar-widget popular-posts">
<span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Most Popular</h3></span>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/" title="Tennessee County Fairs Schedule" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16709-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/" title="Tennessee County Fairs Schedule" class="wpp-post-title" target="_self">Tennessee County Fairs Schedule</a>
</li>
<li>
<a href="https://www.tnhomeandfarm.com/tn-living/castle-gwynn/" title="The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/369-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.tnhomeandfarm.com/tn-living/castle-gwynn/" title="The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival" class="wpp-post-title" target="_self">The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival</a>
</li>
<li>
<a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-animals/" title="Tennessee Farm Bureau Photo Contest &#8211; All About Animals" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16517-featured-100x66.png" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-animals/" title="Tennessee Farm Bureau Photo Contest &#8211; All About Animals" class="wpp-post-title" target="_self">Tennessee Farm Bureau Photo Contest &#8211; All About Animals</a>
</li>
<li>
<a href="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/" title="Enter to Win: Christmas at Gaylord Opryland" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/14403-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/" title="Enter to Win: Christmas at Gaylord Opryland" class="wpp-post-title" target="_self">Enter to Win: Christmas at Gaylord Opryland</a>
</li>
</ul>

</div>
<div id="mvp_ad_widget-8" class="sidebar-widget mvp_ad_widget">			<h4 class="ad-header">Advertisement</h4>
			<div class="widget-ad">
				<div id="sas_53147"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53147");  // Format : THF_Bottom_MREC 300x250
    });
</script>			</div><!--widget-ad-->

		</div>
 	
	
</div><!--sidebar-wrapper-->
		
	</div><!--content-wrapper-->

</div><!--main-wrapper-->

		<div id="footer-wrapper">

			<div id="footer-top">

				<div id="footer-nav">

					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-11905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11905"><a href="https://www.tnhomeandfarm.com/about/">About</a></li>
<li id="menu-item-11906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11906"><a href="https://www.tnhomeandfarm.com/advertise/">Advertising</a></li>
<li id="menu-item-11907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11907"><a href="https://www.tnhomeandfarm.com/contact/">Contact</a></li>
<li id="menu-item-13027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13027"><a href="https://www.tnhomeandfarm.com/events/">Submit an Event</a></li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a href="https://www.tnhomeandfarm.com/store/">Store</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11911"><a href="/newsletter/">Newsletter</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13148"><a href="https://www.tnhomeandfarm.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
<li id="menu-item-17095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17095"><a href="https://www.tnhomeandfarm.com/terms-conditions/">Terms</a></li>
</ul></div>
				</div><!--footer-nav-->

				
				<div id="footer-widget-wrapper">

					
					<div class="footer-widget">

						
						<div id="logo-footer">

							<img src="/wp-content/uploads/2014/05/tennessee-home-and-farm-logo-white1.png" alt="Tennessee Home and Farm" />

						</div><!--logo-footer-->

						
						<p><em>Tennessee Home & Farm</em> is a magazine for Tennessee Farm Bureau members. On this website, you'll find Tennessee events, attractions, farms, recipes, restaurants, gardening tips, artisans and more.</p>
						<div id="footer-social">

							<ul>

								
								<li class="fb-item">

									<a href="http://www.facebook.com/tnhomeandfarm" alt="Facebook" class="fb-but2" target="_blank"></a>

								</li>

								
								
								<li class="twitter-item">

									<a href="http://www.twitter.com/tnhomeandfarm" alt="Twitter" class="twitter-but2" target="_blank"></a>

								</li>

								
								
								<li class="pinterest-item">

									<a href="http://www.pinterest.com/tnhomeandfarm" alt="Pinterest" class="pinterest-but2" target="_blank"></a>

								</li>

								
								
								<li class="google-item">

									<a href="https://plus.google.com/b/112685219864690730984/112685219864690730984/posts" alt="Google Plus" class="google-but2" target="_blank"></a>

								</li>

								
								
								<li class="instagram-item">

									<a href="http://www.instagram.com/tnhomeandfarm" alt="Instagram" class="instagram-but2" target="_blank"></a>

								</li>

								
								
								<li class="youtube-item">

									<a href="http://www.youtube.com/user/tnhomeandfarm" alt="YouTube" class="youtube-but2" target="_blank"></a>

								</li>

								
								
								<!-- Add flickr not supported in theme -->
								<li class="flickr-item">

									<a href="https://www.flickr.com/people/tnhomeandfarm/" alt="Flickr" class="flickr-but2" target="_blank"></a>

								</li>

								
								<li><a href="https://www.tnhomeandfarm.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>

								
							</ul>

						</div><!--footer-social-->

						<div id="copyright">

							<p><em>© 2017 Journal Communications, Inc. All rights reserved. No portion of this website may be reproduced in whole or in part without written consent.</em></p>

						</div><!--copyright-->

					</div><!--footer-widget-->

					
					<div id="execphp-3" class="footer-widget widget_execphp">			<div class="execphpwidget"><h3 class="footer-widget-header">Tennessee Farm Bureau</h3>
<p dir="ltr"><img class=" wp-image-15205 alignleft" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/02/logo.jpg" alt="TNFB logo" width="101" height="65" /></p>
<p dir="ltr">147 Bear Creek Pike, Columbia, TN 38402<br />
Phone: (931) 388-7872<br />
<a href="http://tnfarmbureau.org" target="_blank" rel="noopener noreferrer"><strong>www.tnfarmbureau.org</strong></a></p>
</div>
		</div><div id="execphp-4" class="footer-widget widget_execphp">			<div class="execphpwidget"><h3 class="footer-widget-header">Read the Magazine</h3>
<p style="text-align: left;"><em><a href="https://www.tnhomeandfarm.com/wp-content/uploads/2017/08/THFfall17W.jpg"><img class="alignright wp-image-17182" src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/08/THFfall17W.jpg" alt="TN Home and Farm Fall 2017" width="140" height="190" /></a>Tennessee Home &amp; Farm</em> is a magazine for Tennessee Farm Bureau members. On this website, you'll find Tennessee events, attractions, farms, recipes, restaurants, gardening tips, artisans and more. <a title="Magazine" href="https://www.tnhomeandfarm.com/online-library/"><strong>Read the latest issue.</strong></a></p>
</div>
		</div>
 					
					
				</div><!--footer-widget-wrapper-->

		</div><!--footer-top-->
		
		</div><!--footer-wrapper-->
		
						
	</div><!--body-wrapper-->

</div><!--site-->


<script type="text/javascript"><!--
// Facebook
if(typeof _gaq != 'undefined' && typeof FB !='undefined'){
	// like
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
	});
	// unlike
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'unlike', targetUrl]);
	});
	// send
	FB.Event.subscribe('message.send', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'send', targetUrl]);
	});
}

// Twitter
if(typeof _gaq != 'undefined' && typeof twtter !='undefined'){
	function extractParamFromUri(uri, paramName) {
	  if (!uri) {
	    return;
	  }
	  var uri = uri.split('#')[0];  // Remove anchor.
	  var parts = uri.split('?');  // Check for query params.
	  if (parts.length == 1) {
	    return;
	  }
	  var query = decodeURI(parts[1]);
	 
	  // Find url param.
	  paramName += '=';
	  var params = query.split('&');
	  for (var i = 0, param; param = params[i]; ++i) {
	    if (param.indexOf(paramName) === 0) {
	      return unescape(param.split('=')[1]);
	    }
	  }
	}
	twttr.events.bind('tweet', function(event) {
	  if (event) {
	    var targetUrl;
	    if (event.target && event.target.nodeName == 'IFRAME') {
	      targetUrl = extractParamFromUri(event.target.src, 'url');
	    }
	    _gaq.push(['_trackSocial', 'twitter', 'tweet', targetUrl]);
	  }
	});
}

//--></script>
<div id="fb-root"></div><script>//<![CDATA[(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.async = true;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));//]]></script><script type="text/javascript">//<![CDATA[!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");//]]></script><script type="text/javascript">//<![CDATA[(function() {    window.PinIt = window.PinIt || { loaded:false };    if (window.PinIt.loaded) return;    window.PinIt.loaded = true;    function async_load(){        var s = document.createElement("script");        s.type = "text/javascript";        s.async = true;        s.src = "https://assets.pinterest.com/js/pinit.js";        var x = document.getElementsByTagName("script")[0];        x.parentNode.insertBefore(s, x);    }    if (window.attachEvent)        window.attachEvent("onload", async_load);    else        window.addEventListener("load", async_load, false);})();//]]></script><script type="text/javascript">//<![CDATA[  (function() {    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;    po.src = 'https://apis.google.com/js/plusone.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);  })();//]]></script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-1fdf2b8303aae2518046b287fe314d4a","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-1fdf2b8303aae2518046b287fe314d4a "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='https://www.tnhomeandfarm.com/wp-content/plugins/addthis/css/output.css?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/js/jquery.elastislide.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/js/jquerypp.custom.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/comment-reply.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tnhomeandfarm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Tennessee Home and Farm","image_selector":".jpibfi_container img","disabled_classes":"nopin;wp-smiley;attachment-medium-thumb","enabled_classes":"","min_image_height":200,"min_image_height_small":200,"min_image_width":400,"min_image_width_small":400,"show_on":"[front],[single],[page],[category],[archive],[search],[home]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"middle","description_option":["post_title"],"pinLinkedImages":false,"transparency_value":0.5,"pin_image":"old_default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","pinImageWidth":65,"pinImageHeight":41,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/admin/js/jquery-ui.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/icheck.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/scripts.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.lazyload.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.infinitescroll.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/respond.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/retina.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/stickyMojo.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/wp-embed.min.js?ver=9358ff3dbfdbc2f31d4e98c5f5c1be00'></script>
<!--wp_footer--></body>

</html>