<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
<script type="text/javascript">
(function (d, t) {
  var bh = d.createElement(t), s = d.getElementsByTagName(t)[0];
  bh.type = 'text/javascript';
  bh.src = '//www.bugherd.com/sidebarv2.js?apikey=zinhqbogawwnlwzpfx1ljg';
  s.parentNode.insertBefore(bh, s);
  })(document, 'script');
</script>
<link href="https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic,700italic" rel="stylesheet" type="text/css">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="p:domain_verify" content="cdc6861554d64a285810169775cf758c"/>
<meta property="og:image" content="https://www.tnhomeandfarm.com/wp-content/uploads/2015/07/1161995sld0093-400x242.jpg"/>
<title>Enter to Win: Christmas at Gaylord Opryland</title>
<link rel="shortcut icon" href="https://www.tnhomeandfarm.com/wp-content/uploads/2017/05/tnhf_favicon.png"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.tnhomeandfarm.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.tnhomeandfarm.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.tnhomeandfarm.com/feed/atom/"/>
<link rel="pingback" href="https://www.tnhomeandfarm.com/xmlrpc.php"/>

<meta name="description" content="Enter for your chance to win a trip for Christmas at Gaylord Opryland."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/"/>

<link rel="dns-prefetch" href="//www.tnhomeandfarm.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Feed" href="https://www.tnhomeandfarm.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Comments Feed" href="https://www.tnhomeandfarm.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Enter to Win: Christmas at Gaylord Opryland Comments Feed" href="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnhomeandfarm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="elastislide-custom-css-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/custom.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="elastislide-css-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/elastislide.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="elastislide-demo-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/demo.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7" type="text/css" media="all"/>
<link rel="stylesheet" id="jpibfi-style-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.2.10" type="text/css" media="all"/>
<link rel="stylesheet" id="poller_master_bootstrap_front_css-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/bootstrap.min.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="poller_master_icheck_css-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/skins/all.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="poller_master_style_front-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="theiaPostSlider-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/css/thf-green.css?ver=1.8.4" type="text/css" media="all"/>
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/iecss.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="mvp-style-css" href="https://www.tnhomeandfarm.com/wp-content/themes/thf-child/style.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="reset-css" href="https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/reset.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="media-queries-css" href="https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/media-queries.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="googlefonts-css" href="https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="wordpress-popular-posts-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4" type="text/css" media="all"/>

<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-5258312-8';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5258312-8', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Tennessee Home and Farm","image_selector":".jpibfi_container img","disabled_classes":"nopin;wp-smiley;attachment-medium-thumb","enabled_classes":"","min_image_height":200,"min_image_height_small":200,"min_image_width":400,"min_image_width_small":400,"show_on":"[front],[single],[page],[category],[archive],[search],[home]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"middle","description_option":["post_title"],"pinLinkedImages":false,"transparency_value":0.5,"pin_image":"old_default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","pinImageWidth":65,"pinImageHeight":41,"scroll_selector":""}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.2.10"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.4"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.4"></script>
<link rel="https://api.w.org/" href="https://www.tnhomeandfarm.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnhomeandfarm.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnhomeandfarm.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://www.tnhomeandfarm.com/?p=14403"/>
<link rel="alternate" type="application/json+oembed" href="https://www.tnhomeandfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhomeandfarm.com%2Fcontests-giveaways%2Fenter-to-win-christmas-at-gaylord-opryland%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.tnhomeandfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhomeandfarm.com%2Fcontests-giveaways%2Fenter-to-win-christmas-at-gaylord-opryland%2F&#038;format=xml"/>
<style type="text/css">
            a.pinit-button.custom {
                        }

            a.pinit-button.custom span {
                        }

            img.pinit-hover {
                opacity: 0.5 !important;
                filter: alpha(opacity=50) !important;
            }
        </style>
<script type="text/javascript">var ajaxurl = 'https://www.tnhomeandfarm.com/wp-admin/admin-ajax.php';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tnhomeandfarm.com/?wordfence_logHuman=1&hid=F90BBFCB0412DF654B7D5EEE457C042C');
</script>
<style type="text/css">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</style>

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.tnhomeandfarm.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=be3d0e8d54&wpp_id=14403';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script src="https://www5.smartadserver.com/config.js?nwid=2098" type="text/javascript"></script>
<script type="text/javascript">
    sas.setup({ domain: 'https://www5.smartadserver.com'});
</script>
<script type="text/javascript">
	sas.call("onecall", {
	siteId: 	149086,
	pageId: 	777083,
	formatId:	'53147,53144,53146,53145',
	target: 	'articleid=14403'
		});
</script>
<style type="text/css">


</style>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/thf-child/js/libs/modernizr.custom.min.js"></script>
</head>
<body class="post-template-default single single-post postid-14403 single-format-standard desktop">
<div id="site">
<div id="nav-wrapper">
<div id="nav-inner">
<div id="mobi-nav">
<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="https://www.tnhomeandfarm.com/agriculture/" id="menu-item-3822">AGRICULTURE	<option value="https://www.tnhomeandfarm.com/agriculture/farm-facts/" id="menu-item-3823">-Farm Facts</option>
<option value="https://www.tnhomeandfarm.com/agriculture/farmers/" id="menu-item-3825">-Meet a Farmer</option>
</option>
<option value="https://www.tnhomeandfarm.com/food/" id="menu-item-3807">FOOD	<option value="https://www.tnhomeandfarm.com/food/recipes/" id="menu-item-3830">-Recipes</option>
<option value="https://www.tnhomeandfarm.com/food/restaurants/" id="menu-item-3831">-Restaurants</option>
<option value="https://www.tnhomeandfarm.com/food/tn-products/" id="menu-item-3829">-Made in TN</option>
</option>
<option value="https://www.tnhomeandfarm.com/home-garden/" id="menu-item-3808">HOME &#038; GARDEN	<option value="https://www.tnhomeandfarm.com/home-garden/gardening/" id="menu-item-3833">-Gardening</option>
<option value="https://www.tnhomeandfarm.com/home-garden/decor/" id="menu-item-3832">-Decor and Gifts</option>
<option value="https://www.tnhomeandfarm.com/home-garden/house/" id="menu-item-3834">-Around the Home</option>
</option>
<option value="https://www.tnhomeandfarm.com/tn-living/" id="menu-item-3809">TN LIVING	<option value="https://www.tnhomeandfarm.com/tn-living/people-places/" id="menu-item-3838">-People and Places</option>
<option value="https://www.tnhomeandfarm.com/tn-living/tn-history/" id="menu-item-3844">-History</option>
<option value="https://www.tnhomeandfarm.com/tn-living/health-insurance/" id="menu-item-3836">-Health and Insurance</option>
<option value="https://www.tnhomeandfarm.com/tn-living/read/" id="menu-item-3839">-Read All About It</option>
<option value="https://www.tnhomeandfarm.com/contests-giveaways/" id="menu-item-13149">-Contests &#038; Giveaways</option>
</option>
<option value="https://www.tnhomeandfarm.com/travel/" id="menu-item-3810">TRAVEL	<option value="https://www.tnhomeandfarm.com/travel/events/" id="menu-item-3843">-Events</option>
<option value="https://www.tnhomeandfarm.com/travel/agritourism/" id="menu-item-3840">-Agritourism</option>
<option value="https://www.tnhomeandfarm.com/travel/destinations/" id="menu-item-3842">-Destinations</option>
<option value="https://www.tnhomeandfarm.com/events/" id="menu-item-13026">-Submit an Event</option>
</option>
<option value="https://www.tnhomeandfarm.com/online-library" id="menu-item-13968">MAGAZINE</option>
</select></div> </div>
<div id="logo-small" itemscope itemtype="https://schema.org/Organization">
<a itemprop="url" href="https://www.tnhomeandfarm.com"><img class="screen-logo" itemprop="logo" src="/wp-content/uploads/2014/05/tennessee-home-and-farm-logo-white.png" alt="Tennessee Home and Farm"/></a>
</div>
<div id="search-button">
<img src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/images/search-icon.png"/>
</div>
<div id="main-nav">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3822"><a href="https://www.tnhomeandfarm.com/agriculture/">AGRICULTURE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3823"><a href="https://www.tnhomeandfarm.com/agriculture/farm-facts/">Farm Facts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.tnhomeandfarm.com/agriculture/farmers/">Meet a Farmer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3807"><a href="https://www.tnhomeandfarm.com/food/">FOOD</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.tnhomeandfarm.com/food/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.tnhomeandfarm.com/food/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.tnhomeandfarm.com/food/tn-products/">Made in TN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3808"><a href="https://www.tnhomeandfarm.com/home-garden/">HOME &#038; GARDEN</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.tnhomeandfarm.com/home-garden/gardening/">Gardening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.tnhomeandfarm.com/home-garden/decor/">Decor and Gifts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.tnhomeandfarm.com/home-garden/house/">Around the Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3809"><a href="https://www.tnhomeandfarm.com/tn-living/">TN LIVING</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.tnhomeandfarm.com/tn-living/people-places/">People and Places</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="https://www.tnhomeandfarm.com/tn-living/tn-history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.tnhomeandfarm.com/tn-living/health-insurance/">Health and Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://www.tnhomeandfarm.com/tn-living/read/">Read All About It</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13149"><a href="https://www.tnhomeandfarm.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3810"><a href="https://www.tnhomeandfarm.com/travel/">TRAVEL</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3843"><a href="https://www.tnhomeandfarm.com/travel/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3840"><a href="https://www.tnhomeandfarm.com/travel/agritourism/">Agritourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="https://www.tnhomeandfarm.com/travel/destinations/">Destinations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026"><a href="https://www.tnhomeandfarm.com/events/">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13968"><a href="https://www.tnhomeandfarm.com/online-library">MAGAZINE</a></li>
</ul></div> </div>
<div id="search-bar">
<form method="get" id="searchform" action="https://www.tnhomeandfarm.com/">
<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == &quot;Search&quot;) { this.value = &quot;&quot;; }" onblur="if (this.value == &quot;&quot;) { this.value = &quot;Search&quot;; }"/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form> </div>
</div>
</div>
<div id="body-wrapper">
<div id="main-wrapper">
<img id="print-logo" src="https://www.tnhomeandfarm.com/wp-content/themes/thf-child/images/thf-print-logo.jpg"/>
<div id="leaderboard-wrapper" class="logo-header">
<div id="sas_53144"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53144");  // Format : THF_Top_Banner (970x360) 970x360
    });
</script>
</div>
<div id="content-wrapper">
<div id="content-main">
<div id="home-main">
<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-14403 post type-post status-publish format-standard has-post-thumbnail hentry category-contests-giveaways tag-christmas tag-opryland">
<h3 class="story-cat"><ul class="post-categories">
<li><a href="https://www.tnhomeandfarm.com/contests-giveaways/" rel="category tag">Contests &amp; Giveaways</a></li></ul></h3>
<h1 class="story-title" itemprop="name">Enter to Win: Christmas at Gaylord Opryland</h1>
<div id="post-info">
By&nbsp;<span class="author" itemprop="author"><a href="https://www.tnhomeandfarm.com/author/rachel-bertone/" title="Posts by Rachel Bertone" rel="author">Rachel Bertone</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2017-08-16" pubdate>August 16, 2017</time>
<span class="comments-number"><a href="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/#comments">120 Comments</a></span>
</div>
<div id="content-area">

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div><input class="jpibfi" type="hidden"><p></p>
<p><img class="alignnone size-full wp-image-14404" src="https://www.tnhomeandfarm.com/wp-content/uploads/2015/07/1161995sld0093.jpg" alt="opryland hotel" width="750" height="489" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2015/07/1161995sld0093.jpg 750w, https://www.tnhomeandfarm.com/wp-content/uploads/2015/07/1161995sld0093-350x228.jpg 350w, https://www.tnhomeandfarm.com/wp-content/uploads/2015/07/1161995sld0093-660x430.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2015/07/1161995sld0093-100x66.jpg 100w" sizes="(max-width: 750px) 100vw, 750px" data-jpibfi-post-excerpt="Enter throughout September for your chance to win a Christmas at Gaylord Opryland prize package in Nashville." data-jpibfi-post-url="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/" data-jpibfi-post-title="Enter to Win: Christmas at Gaylord Opryland"></p>
<p>The iconic <a href="http://www.marriott.com/hotel-info/bnago-gaylord-opryland-resort-and-convention-center/christmas/y477rbs/home-page.mi" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.marriott.com/hotel-info/bnago-gaylord-opryland-resort-and-convention-center/christmas/y477rbs/home-page.mi', 'Gaylord Opryland Resort and Convention Center');" title="Opryland Christmas" target="_blank" rel="noopener noreferrer" rel="nofollow">Gaylord Opryland Resort and Convention Center</a> in Nashville is a perfect place for a holiday getaway. The beautifully decorated hotel, featuring thousands of twinkling lights, is guaranteed to put you in a festive mood. If you&#8217;ve always wanted to experience this exciting destination, here&#8217;s your chance! We&#8217;re giving away TWO packages throughout September.</p>
<p>Enter to win a Christmas at Gaylord Opryland package throughout September. This includes two-night room accommodations for two people, tickets to ICE! featuring <em>A Charlie Brown Christmas</em>, tickets to the <em>Cirque Dreams Holidaze</em>, tickets to <em>Diamond Rio Holidays &amp; Hits Dinner Show</em>, two tickets for a ride on the Delta Riverboats inside Gaylord Opryland as well as applicable taxes, daily self-parking and daily resort fee.</p>
<p><strong>IMPORTANT DATE RESTRICTIONS: Packages are valid ONLY Sunday-Thursday from Nov. 19-Dec. 25, 2017, based on availability. No date exceptions will be made; please make sure you&#8217;re able to travel during those dates before entering.</strong></p>
<p><a href="http://www.rafflecopter.com/rafl/display/31568e43133/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.rafflecopter.com/rafl/display/31568e43133/', 'a Rafflecopter giveaway');" id="rcwidget_btecv6mh" class="rcptr" rel="nofollow" data-raflid="31568e43133" data-theme="classic" data-template target="_blank">a Rafflecopter giveaway</a><br/>
<script src="https://widget-prime.rafflecopter.com/launch.js"></script></p>
<p></p>
<div class="post-tags">
<span class="post-tags-header">Tags</span><a href="https://www.tnhomeandfarm.com/tag/christmas/" rel="tag">Christmas</a><a href="https://www.tnhomeandfarm.com/tag/opryland/" rel="tag">Opryland</a>
</div>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.tnhomeandfarm.com/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/"><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_email"></a><a class="addthis_button_print"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>

</div>
</div>
<div class="prev-next-wrapper">
<div class="prev-post">
<a href="https://www.tnhomeandfarm.com/tn-living/photography-tips/" rel="prev"><div class="custom-nav-post">&larr; Previous Story</div> 7 Tips on How To Win Our Photo Contest</a>
</div>
<div class="next-post">
</div>
</div>
<div id="related-posts"> <h4 class="post-header"><span class="post-header">You may also like...</span></h4> <ul> <li> <div class="related-image"> <a href="https://www.tnhomeandfarm.com/travel/see-tennessee-winter-tourism-map/" rel="bookmark" title="See Tennessee Winter Tourism Map"><input class="jpibfi" type="hidden"><img width="400" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106_Maps-1-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Spring Tourism Map" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106_Maps-1-400x242.jpg 400w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106_Maps-1-660x400.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106_Maps-1-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" data-jpibfi-post-excerpt="Find fun events and attractions across the state for the winter season. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/travel/see-tennessee-winter-tourism-map/" data-jpibfi-post-title="See Tennessee Winter Tourism Map"></a> </div> <div class="related-text"> <a href="https://www.tnhomeandfarm.com/travel/see-tennessee-winter-tourism-map/" class="main-headline">See Tennessee Winter Tourism Map</a> </div> </li> <li> <div class="related-image"> <a href="https://www.tnhomeandfarm.com/food/recipes/25-days-of-desserts/" rel="bookmark" title="25 Days of Desserts"><input class="jpibfi" type="hidden"><img width="400" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/10/1760314JSO0495-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Chocolate Pecan Cheesecake Tarts" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2016/10/1760314JSO0495-400x242.jpg 400w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/10/1760314JSO0495-660x400.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/10/1760314JSO0495-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" data-jpibfi-post-excerpt="Find dessert recipes to keep you full throughout the holiday season. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/food/recipes/25-days-of-desserts/" data-jpibfi-post-title="25 Days of Desserts"></a> </div> <div class="related-text"> <a href="https://www.tnhomeandfarm.com/food/recipes/25-days-of-desserts/" class="main-headline">25 Days of Desserts</a> </div> </li> <li> <div class="related-image"> <a href="https://www.tnhomeandfarm.com/agriculture/pick-wildwood-christmas-tree-farm/" rel="bookmark" title="Pick Wildwood Christmas Tree Farm"><input class="jpibfi" type="hidden"><img width="400" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106WIN16SUB033-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Wildwood Christmas Tree Farm" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106WIN16SUB033-400x242.jpg 400w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106WIN16SUB033-660x400.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/11/106WIN16SUB033-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" data-jpibfi-post-excerpt="Wildwood Christmas Tree Farm is the perfect place to make Christmas memories this season. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/agriculture/pick-wildwood-christmas-tree-farm/" data-jpibfi-post-title="Pick Wildwood Christmas Tree Farm"></a> </div> <div class="related-text"> <a href="https://www.tnhomeandfarm.com/agriculture/pick-wildwood-christmas-tree-farm/" class="main-headline">Pick Wildwood Christmas Tree Farm</a> </div> </li> </ul></div>
<div id="comments">
<h4 class="post-header"><span class="post-header">
120 Comments
</span></h4>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-28844"> <div class="comment-wrapper" id="comment-28844"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda Pulse</cite> </p> <p class="comment-meta-2"> August 21, 2015 at 5:21 pm </p> </div> <div class="text"> <div class="c"> <p>Look forward to Tennessee Home &amp; Farm publication &amp; read it thoroughly</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28844" onclick="return addComment.moveForm( &quot;comment-28844&quot;, &quot;28844&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda Pulse">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28851"> <div class="comment-wrapper" id="comment-28851"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Debb Harper</cite> </p> <p class="comment-meta-2"> August 26, 2015 at 5:04 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28851" onclick="return addComment.moveForm( &quot;comment-28851&quot;, &quot;28851&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Debb Harper">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28852"> <div class="comment-wrapper" id="comment-28852"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">K Sinar</cite> </p> <p class="comment-meta-2"> August 26, 2015 at 6:59 pm </p> </div> <div class="text"> <div class="c"> <p>Opryland has the most fascinating plant life and restaurants. First class resort.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28852" onclick="return addComment.moveForm( &quot;comment-28852&quot;, &quot;28852&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to K Sinar">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28855"> <div class="comment-wrapper" id="comment-28855"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">john turner</cite> </p> <p class="comment-meta-2"> August 28, 2015 at 10:56 pm </p> </div> <div class="text"> <div class="c"> <p>love Opryland. love its southern roots</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28855" onclick="return addComment.moveForm( &quot;comment-28855&quot;, &quot;28855&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to john turner">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28856"> <div class="comment-wrapper" id="comment-28856"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">john turner</cite> </p> <p class="comment-meta-2"> August 28, 2015 at 10:59 pm </p> </div> <div class="text"> <div class="c"> <p>I love Tennessee and everything about it</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28856" onclick="return addComment.moveForm( &quot;comment-28856&quot;, &quot;28856&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to john turner">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28858"> <div class="comment-wrapper" id="comment-28858"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Nancy Davis</cite> </p> <p class="comment-meta-2">  August 29, 2015 at 1:08 pm </p> </div> <div class="text"> <div class="c"> <p>Christmas at Opryland would be GREAT!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28858" onclick="return addComment.moveForm( &quot;comment-28858&quot;, &quot;28858&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Nancy Davis">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28860"> <div class="comment-wrapper" id="comment-28860"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Elayne Montgomery</cite> </p> <p class="comment-meta-2"> August 29, 2015 at 9:43 pm </p> </div> <div class="text"> <div class="c"> <p>Spending time at Opryland would be a real treat!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28860" onclick="return addComment.moveForm( &quot;comment-28860&quot;, &quot;28860&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Elayne Montgomery">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28861"> <div class="comment-wrapper" id="comment-28861"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Rita Lambert</cite> </p> <p class="comment-meta-2"> August 29, 2015 at 10:49 pm </p> </div> <div class="text"> <div class="c"> <p>I&#8217;d love to go to Opryland and going at my favorite time of year, Christmas, would be fabulous!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28861" onclick="return addComment.moveForm( &quot;comment-28861&quot;, &quot;28861&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Rita Lambert">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28862"> <div class="comment-wrapper" id="comment-28862"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Barbara franks</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 12:32 am </p> </div> <div class="text"> <div class="c"> <p>I would love to surprise my husband with this trip!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28862" onclick="return addComment.moveForm( &quot;comment-28862&quot;, &quot;28862&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Barbara franks">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28863"> <div class="comment-wrapper" id="comment-28863"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Tiffany Dodd</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 8:57 am </p> </div> <div class="text"> <div class="c"> <p>my kids would love opryland</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28863" onclick="return addComment.moveForm( &quot;comment-28863&quot;, &quot;28863&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Tiffany Dodd">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28864"> <div class="comment-wrapper" id="comment-28864"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Patricia rutherford</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 11:00 am </p> </div> <div class="text"> <div class="c"> <p>Like you magazine&#8230;great recipes!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28864" onclick="return addComment.moveForm( &quot;comment-28864&quot;, &quot;28864&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Patricia rutherford">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28865"> <div class="comment-wrapper" id="comment-28865"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Barbara Cross</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 1:13 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to have the opportunity to stay at Opryland Hotel and celebrate our 36th anniversary there.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28865" onclick="return addComment.moveForm( &quot;comment-28865&quot;, &quot;28865&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Barbara Cross">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28867"> <div class="comment-wrapper" id="comment-28867"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Charlene Miller</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 2:16 pm </p> </div> <div class="text"> <div class="c"> <p>I would love to visit Gaylord Opryland. Haven&#8217;t had the opportunity to visit in several years&#8230;&#8230;&#8230;&#8230;..</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28867" onclick="return addComment.moveForm( &quot;comment-28867&quot;, &quot;28867&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Charlene Miller">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28871"> <div class="comment-wrapper" id="comment-28871"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Gladys Worley</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 3:34 pm </p> </div> <div class="text"> <div class="c"> <p>I would love to visit Opryland again.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28871" onclick="return addComment.moveForm( &quot;comment-28871&quot;, &quot;28871&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Gladys Worley">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28873"> <div class="comment-wrapper" id="comment-28873"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Beverley Scherdin</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 6:49 pm </p> </div> <div class="text"> <div class="c"> <p>Sounds like a fantastic vacation package!!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28873" onclick="return addComment.moveForm( &quot;comment-28873&quot;, &quot;28873&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Beverley Scherdin">Reply</a></span></div> </div> </div> <ul class="children">
<li class="comment odd alt depth-2" id="li-comment-28931"> <div class="comment-wrapper" id="comment-28931"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Nancy Haga</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 8:09 pm </p> </div> <div class="text"> <div class="c"> <p>Opryland is a beautiful place and a wonderful place for a few days get away for some rest and relaxing before the busy season hits</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28931" onclick="return addComment.moveForm( &quot;comment-28931&quot;, &quot;28931&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Nancy Haga">Reply</a></span></div> </div> </div> </li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28875"> <div class="comment-wrapper" id="comment-28875"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Amanda Bilbrey</cite> </p> <p class="comment-meta-2"> August 30, 2015 at 8:53 pm </p> </div> <div class="text"> <div class="c"> <p>Opryland Hotel is such a beautiful place with all the different species of plants and all the work that goes into putting all the lights up for people to see is amazing!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28875" onclick="return addComment.moveForm( &quot;comment-28875&quot;, &quot;28875&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Amanda Bilbrey">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28876"> <div class="comment-wrapper" id="comment-28876"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">JAMIE BLAIR</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 8:14 am </p> </div> <div class="text"> <div class="c"> <p>Christmas at Opryland would be fabulous.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28876" onclick="return addComment.moveForm( &quot;comment-28876&quot;, &quot;28876&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to JAMIE BLAIR">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28878"> <div class="comment-wrapper" id="comment-28878"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Kimbely Carter</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 11:32 am </p> </div> <div class="text"> <div class="c"> <p>Love Opryland at Christmas with its child like decorations.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28878" onclick="return addComment.moveForm( &quot;comment-28878&quot;, &quot;28878&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Kimbely Carter">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28881"> <div class="comment-wrapper" id="comment-28881"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 12:33 pm </p> </div> <div class="text"> <div class="c"> <p>What a fun weekend this would be. Thanks!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28881" onclick="return addComment.moveForm( &quot;comment-28881&quot;, &quot;28881&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28882"> <div class="comment-wrapper" id="comment-28882"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Debra Young</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 1:26 pm </p> </div> <div class="text"> <div class="c"> <p>I love Christmas time the lights, festivities, smells, and what better<br/>
place to enjoy them than at Opryland Hotel!!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28882" onclick="return addComment.moveForm( &quot;comment-28882&quot;, &quot;28882&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Debra Young">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28883"> <div class="comment-wrapper" id="comment-28883"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Janice</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 1:48 pm </p> </div> <div class="text"> <div class="c"> <p>I love Christmas at Opryland</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28883" onclick="return addComment.moveForm( &quot;comment-28883&quot;, &quot;28883&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Janice">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28884"> <div class="comment-wrapper" id="comment-28884"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Mary Campbell</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 2:07 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland Hotel&#8230;..dream come true at Christmas</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28884" onclick="return addComment.moveForm( &quot;comment-28884&quot;, &quot;28884&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Mary Campbell">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28886"> <div class="comment-wrapper" id="comment-28886"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">wc</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 3:40 pm </p> </div> <div class="text"> <div class="c"> <p>Love opryland!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28886" onclick="return addComment.moveForm( &quot;comment-28886&quot;, &quot;28886&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to wc">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28888"> <div class="comment-wrapper" id="comment-28888"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Dianne Hamilton</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:26 pm </p> </div> <div class="text"> <div class="c"> <p>Christmas at Opryland Hotel is magical and made possible by the wonderful Tennessee Farm Bureau!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28888" onclick="return addComment.moveForm( &quot;comment-28888&quot;, &quot;28888&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Dianne Hamilton">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28889"> <div class="comment-wrapper" id="comment-28889"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">guy roberts</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:27 pm </p> </div> <div class="text"> <div class="c"> <p>love it !!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28889" onclick="return addComment.moveForm( &quot;comment-28889&quot;, &quot;28889&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to guy roberts">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28890"> <div class="comment-wrapper" id="comment-28890"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">guy roberts</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:27 pm </p> </div> <div class="text"> <div class="c"> <p>awsome !</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28890" onclick="return addComment.moveForm( &quot;comment-28890&quot;, &quot;28890&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to guy roberts">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28891"> <div class="comment-wrapper" id="comment-28891"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">guy roberts</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:28 pm </p> </div> <div class="text"> <div class="c"> <p>vol&#8217;s no. 1</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28891" onclick="return addComment.moveForm( &quot;comment-28891&quot;, &quot;28891&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to guy roberts">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28892"> <div class="comment-wrapper" id="comment-28892"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">guy roberts</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:29 pm </p> </div> <div class="text"> <div class="c"> <p>go opryland !</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28892" onclick="return addComment.moveForm( &quot;comment-28892&quot;, &quot;28892&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to guy roberts">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28893"> <div class="comment-wrapper" id="comment-28893"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Gerrell H Lequieu</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:35 pm </p> </div> <div class="text"> <div class="c"> <p>great!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28893" onclick="return addComment.moveForm( &quot;comment-28893&quot;, &quot;28893&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Gerrell H Lequieu">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28894"> <div class="comment-wrapper" id="comment-28894"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Richard L Lequieu</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 5:40 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28894" onclick="return addComment.moveForm( &quot;comment-28894&quot;, &quot;28894&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Richard L Lequieu">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28895"> <div class="comment-wrapper" id="comment-28895"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Gina Bush</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 6:14 pm </p> </div> <div class="text"> <div class="c"> <p>Opryland is beautiful anytime especially at Christmas!! I would love to win tickets because my husband has never been and he would be amazed</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28895" onclick="return addComment.moveForm( &quot;comment-28895&quot;, &quot;28895&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Gina Bush">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28896"> <div class="comment-wrapper" id="comment-28896"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Sharon Hargett</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 6:40 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland, especially during the holidays!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28896" onclick="return addComment.moveForm( &quot;comment-28896&quot;, &quot;28896&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Sharon Hargett">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28897"> <div class="comment-wrapper" id="comment-28897"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Donna Gray</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 7:09 pm </p> </div> <div class="text"> <div class="c"> <p>Just got married the first of August so the Opryland Christmas Package would be awesome!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28897" onclick="return addComment.moveForm( &quot;comment-28897&quot;, &quot;28897&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Donna Gray">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28898"> <div class="comment-wrapper" id="comment-28898"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Gloria Moore</cite> </p> <p class="comment-meta-2"> August 31, 2015 at 9:53 pm </p> </div> <div class="text"> <div class="c"> <p>Have never been to Opryland hotel. I&#8217;ve heard it&#8217;s beautiful there during Christmas. It would be great to win a trip there.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28898" onclick="return addComment.moveForm( &quot;comment-28898&quot;, &quot;28898&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Gloria Moore">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28899"> <div class="comment-wrapper" id="comment-28899"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 5:26 am </p> </div> <div class="text"> <div class="c"> <p>Would LOVE to win this package. Thanks for the chance!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28899" onclick="return addComment.moveForm( &quot;comment-28899&quot;, &quot;28899&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28902"> <div class="comment-wrapper" id="comment-28902"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Martha Lee Keeble</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 3:25 pm </p> </div> <div class="text"> <div class="c"> <p>Have not seen Opryland since the flood. know it must be beautiful</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28902" onclick="return addComment.moveForm( &quot;comment-28902&quot;, &quot;28902&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Martha Lee Keeble">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28904"> <div class="comment-wrapper" id="comment-28904"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">maddi</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 4:45 pm </p> </div> <div class="text"> <div class="c"> <p>My favorite place in TN!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28904" onclick="return addComment.moveForm( &quot;comment-28904&quot;, &quot;28904&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to maddi">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28905"> <div class="comment-wrapper" id="comment-28905"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Betty</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 4:58 pm </p> </div> <div class="text"> <div class="c"> <p>Would love the opportunity to see Opryland during the Christman season.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28905" onclick="return addComment.moveForm( &quot;comment-28905&quot;, &quot;28905&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Betty">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28906"> <div class="comment-wrapper" id="comment-28906"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Shannon</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 5:04 pm </p> </div> <div class="text"> <div class="c"> <p>This would be a wonderful getaway for me and my husband! Would love to win this!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28906" onclick="return addComment.moveForm( &quot;comment-28906&quot;, &quot;28906&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Shannon">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28907"> <div class="comment-wrapper" id="comment-28907"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Stephanie Fults</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 5:06 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to win this for my husband Tony. We haven&#8217;t need gone see anything like this since we been married. Then also since he has been hurt since Dec 2000 and going on 15 years now since his accident. It would be wonderful gift to us. I count my blessing and thank God for leting me still him with me. Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28907" onclick="return addComment.moveForm( &quot;comment-28907&quot;, &quot;28907&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Stephanie Fults">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28908"> <div class="comment-wrapper" id="comment-28908"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Betty Stout</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 6:49 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to win this for my daughter. She has 2 children and has raised them by herself and does not get to do anything fun like this. I would love for her to get to do something fun like this she dedicates her time in her kids but now they r grown and she would enjoy being ti dress up and have s night out on the town&#8230;.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28908" onclick="return addComment.moveForm( &quot;comment-28908&quot;, &quot;28908&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Betty Stout">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28909"> <div class="comment-wrapper" id="comment-28909"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Sandra Zimmerle</cite> </p> <p class="comment-meta-2"> September 1, 2015 at 6:58 pm </p> </div> <div class="text"> <div class="c"> <p>Your magazine has so much substance. I love it! I am a single female trying to manage the farm I inherited. The information you present is so helpful. Would love to win a Christmas package to Opryland!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28909" onclick="return addComment.moveForm( &quot;comment-28909&quot;, &quot;28909&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Sandra Zimmerle">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28912"> <div class="comment-wrapper" id="comment-28912"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 6:43 am </p> </div> <div class="text"> <div class="c"> <p>Oooooooh, please pick me! Thanks!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28912" onclick="return addComment.moveForm( &quot;comment-28912&quot;, &quot;28912&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28913"> <div class="comment-wrapper" id="comment-28913"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Ruth J Tompkins</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 7:04 am </p> </div> <div class="text"> <div class="c"> <p>November is our anniversary. It would be so exciting to be Opryland hotel and see the shows, to celebrate our 42 anniversary. We have stayed at the hotel before had a wonderful experience.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28913" onclick="return addComment.moveForm( &quot;comment-28913&quot;, &quot;28913&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Ruth J Tompkins">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28914"> <div class="comment-wrapper" id="comment-28914"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Eddie Woods</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 8:03 am </p> </div> <div class="text"> <div class="c"> <p>My wife reads Home &amp; Farm page by page. We really enjoy the magazine. So informative and helpful. Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28914" onclick="return addComment.moveForm( &quot;comment-28914&quot;, &quot;28914&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Eddie Woods">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28915"> <div class="comment-wrapper" id="comment-28915"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Vivian Agan</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 8:11 am </p> </div> <div class="text"> <div class="c"> <p>We really enjoy the magazine. So informative and helpful. Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28915" onclick="return addComment.moveForm( &quot;comment-28915&quot;, &quot;28915&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Vivian Agan">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28917"> <div class="comment-wrapper" id="comment-28917"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Ethel Wallace</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 11:56 am </p> </div> <div class="text"> <div class="c"> <p>nov 8 the we will be married 446 years! Where did the time go! this would be a good ann. Celebration.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28917" onclick="return addComment.moveForm( &quot;comment-28917&quot;, &quot;28917&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Ethel Wallace">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28918"> <div class="comment-wrapper" id="comment-28918"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Judy Royston</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 3:40 pm </p> </div> <div class="text"> <div class="c"> <p>Love Nashville and would be awesome to win free room and tickets to shows. I am retired so any of the dates are great for me.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28918" onclick="return addComment.moveForm( &quot;comment-28918&quot;, &quot;28918&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Judy Royston">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28919"> <div class="comment-wrapper" id="comment-28919"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Linda Douberly</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 4:23 pm </p> </div> <div class="text"> <div class="c"> <p>Love opryland and the Christmas decorations.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28919" onclick="return addComment.moveForm( &quot;comment-28919&quot;, &quot;28919&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Linda Douberly">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28920"> <div class="comment-wrapper" id="comment-28920"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">gina clifton</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 5:34 pm </p> </div> <div class="text"> <div class="c"> <p>We saw what was supposed to be the last performance in Nashville of the Radio City Spectacular last year. And also Larry Gatlin and the Gatlin Bros are listed as the Dinner Show for this year, not Restless Heart. This might need to be checked out if you are entering the contest. I believe this info needs to be corrected.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28920" onclick="return addComment.moveForm( &quot;comment-28920&quot;, &quot;28920&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to gina clifton">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28922"> <div class="comment-wrapper" id="comment-28922"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Peggy</cite> </p> <p class="comment-meta-2"> September 2, 2015 at 7:46 pm </p> </div> <div class="text"> <div class="c"> <p>This would be great</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28922" onclick="return addComment.moveForm( &quot;comment-28922&quot;, &quot;28922&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Peggy">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28923"> <div class="comment-wrapper" id="comment-28923"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Julie Haynes</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 5:08 am </p> </div> <div class="text"> <div class="c"> <p>I love receiving TN Home &amp; Farm. My husband and I have visited many of the highlighted cities and restraunts.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28923" onclick="return addComment.moveForm( &quot;comment-28923&quot;, &quot;28923&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Julie Haynes">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28924"> <div class="comment-wrapper" id="comment-28924"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Rachel Wright</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 5:21 am </p> </div> <div class="text"> <div class="c"> <p>This would be a perfect 16th Anniversary present for my husband and me. Thanks for the opportunity TN Home and Farm!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28924" onclick="return addComment.moveForm( &quot;comment-28924&quot;, &quot;28924&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Rachel Wright">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28925"> <div class="comment-wrapper" id="comment-28925"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 6:24 am </p> </div> <div class="text"> <div class="c"> <p>Would love to win this! Thanks for the chance!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28925" onclick="return addComment.moveForm( &quot;comment-28925&quot;, &quot;28925&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28926"> <div class="comment-wrapper" id="comment-28926"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Lisa Williamson</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 7:27 am </p> </div> <div class="text"> <div class="c"> <p>Christmas at Opryland is magical!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28926" onclick="return addComment.moveForm( &quot;comment-28926&quot;, &quot;28926&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Lisa Williamson">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28929"> <div class="comment-wrapper" id="comment-28929"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">David Farney</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 4:35 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to visit Opryland at Christmas time. Have heard it is beautiful and the shows are great.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28929" onclick="return addComment.moveForm( &quot;comment-28929&quot;, &quot;28929&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to David Farney">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28932"> <div class="comment-wrapper" id="comment-28932"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Nancy Haga</cite> </p> <p class="comment-meta-2"> September 3, 2015 at 8:14 pm </p> </div> <div class="text"> <div class="c"> <p>What a gorgeous place to be that time of year to visit to rest an relax before the hustle and bustle</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28932" onclick="return addComment.moveForm( &quot;comment-28932&quot;, &quot;28932&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Nancy Haga">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28936"> <div class="comment-wrapper" id="comment-28936"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 4, 2015 at 7:37 am </p> </div> <div class="text"> <div class="c"> <p>What a treat it would be to win this giveaway. Thanks for the chance.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28936" onclick="return addComment.moveForm( &quot;comment-28936&quot;, &quot;28936&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28942"> <div class="comment-wrapper" id="comment-28942"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Pam Wade</cite> </p> <p class="comment-meta-2"> September 4, 2015 at 10:01 am </p> </div> <div class="text"> <div class="c"> <p>It would be absolutely wonderful to win this prize! Keep up the great work!!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28942" onclick="return addComment.moveForm( &quot;comment-28942&quot;, &quot;28942&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Pam Wade">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28944"> <div class="comment-wrapper" id="comment-28944"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Gypsy</cite> </p> <p class="comment-meta-2"> September 4, 2015 at 5:05 pm </p> </div> <div class="text"> <div class="c"> <p>Gaylord at Christmas is amazing! I would love to win this.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28944" onclick="return addComment.moveForm( &quot;comment-28944&quot;, &quot;28944&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Gypsy">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28946"> <div class="comment-wrapper" id="comment-28946"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Connie Bond</cite> </p> <p class="comment-meta-2"> September 4, 2015 at 8:53 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to feel the Christmas spirit by visiting the Gaylord Opryland Hotel! Would even wear my Farm Bureau Hat!!! Thank you Farm Bureau for all of the savings and opportunities that you provide for your members, employees, teachers, communities, farmers, and government officials. Proud to be a member!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28946" onclick="return addComment.moveForm( &quot;comment-28946&quot;, &quot;28946&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Connie Bond">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28947"> <div class="comment-wrapper" id="comment-28947"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 5, 2015 at 7:18 am </p> </div> <div class="text"> <div class="c"> <p>I would LOVE to have this trip to look forward to all fall. Thanks for the chance to win it!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28947" onclick="return addComment.moveForm( &quot;comment-28947&quot;, &quot;28947&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28950"> <div class="comment-wrapper" id="comment-28950"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Paulette</cite> </p> <p class="comment-meta-2"> September 5, 2015 at 8:42 am </p> </div> <div class="text"> <div class="c"> <p>I have never been so I would love this . I look forward to your magazine ; enjoy seeing the stories of people across our beautiful state.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28950" onclick="return addComment.moveForm( &quot;comment-28950&quot;, &quot;28950&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Paulette">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28951"> <div class="comment-wrapper" id="comment-28951"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Warren Edmonds</cite> </p> <p class="comment-meta-2"> September 5, 2015 at 10:35 am </p> </div> <div class="text"> <div class="c"> <p>Opryland Hotel is simply magical at Christmas!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28951" onclick="return addComment.moveForm( &quot;comment-28951&quot;, &quot;28951&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Warren Edmonds">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28953"> <div class="comment-wrapper" id="comment-28953"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda C</cite> </p> <p class="comment-meta-2"> September 5, 2015 at 3:42 pm </p> </div> <div class="text"> <div class="c"> <p>its the most wonderful time of the year</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28953" onclick="return addComment.moveForm( &quot;comment-28953&quot;, &quot;28953&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda C">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28954"> <div class="comment-wrapper" id="comment-28954"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 6, 2015 at 6:36 am </p> </div> <div class="text"> <div class="c"> <p>I have never seen the Opryland Hotel at Christmas! I hope I win!! Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28954" onclick="return addComment.moveForm( &quot;comment-28954&quot;, &quot;28954&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28956"> <div class="comment-wrapper" id="comment-28956"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">DiAnne</cite> </p> <p class="comment-meta-2"> September 6, 2015 at 2:51 pm </p> </div> <div class="text"> <div class="c"> <p>I have always wanted to celebrate my birthday, Dec 21, at the Opryland Hotel. What a wonderful blessing this would be.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28956" onclick="return addComment.moveForm( &quot;comment-28956&quot;, &quot;28956&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to DiAnne">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28957"> <div class="comment-wrapper" id="comment-28957"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Ann Blair</cite> </p> <p class="comment-meta-2"> September 6, 2015 at 5:44 pm </p> </div> <div class="text"> <div class="c"> <p>My husband and I have had twelve long years in this cancer battle. The end of our journey is getting closure. If my husband is healthy enough, This would make a great trip for the both of us which would not be to far from his doctors.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28957" onclick="return addComment.moveForm( &quot;comment-28957&quot;, &quot;28957&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Ann Blair">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28958"> <div class="comment-wrapper" id="comment-28958"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda Jessee</cite> </p> <p class="comment-meta-2"> September 7, 2015 at 12:32 am </p> </div> <div class="text"> <div class="c"> <p>I have only been there once at Christmas. I my husband is very ill in 3 stage kidney failure. He loves the Opryland Hotel after the Christmas lights is on. I would love for him to get to see them one more time. But since he is not able to work we can&#8217;t afford to come. Unless we won. It is the prettiest place we have ever been.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28958" onclick="return addComment.moveForm( &quot;comment-28958&quot;, &quot;28958&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda Jessee">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28959"> <div class="comment-wrapper" id="comment-28959"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda Jessee</cite> </p> <p class="comment-meta-2"> September 7, 2015 at 12:36 am </p> </div> <div class="text"> <div class="c"> <p>Nashville is beautiful. But there is nothing as pretty as Opryland at Christmas. I am praying that we win so my husband can see it again. This would be a dream come true for us.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28959" onclick="return addComment.moveForm( &quot;comment-28959&quot;, &quot;28959&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda Jessee">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28960"> <div class="comment-wrapper" id="comment-28960"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 7, 2015 at 7:16 am  </p> </div> <div class="text"> <div class="c"> <p>Please enter me in the contest. I&#8217;d love to experience this. Thanks!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28960" onclick="return addComment.moveForm( &quot;comment-28960&quot;, &quot;28960&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-28961"> <div class="comment-wrapper" id="comment-28961"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda Welch</cite> </p> <p class="comment-meta-2"> September 7, 2015 at 10:36 am </p> </div> <div class="text"> <div class="c"> <p>Please enter me in the Christmas At Gaylord Opryland. Thank you!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28961" onclick="return addComment.moveForm( &quot;comment-28961&quot;, &quot;28961&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda Welch">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-even depth-1" id="li-comment-28963"> <div class="comment-wrapper" id="comment-28963"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Cathy Stagner</cite> </p> <p class="comment-meta-2"> September 7, 2015 at 2:48 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28963" onclick="return addComment.moveForm( &quot;comment-28963&quot;, &quot;28963&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Cathy Stagner">Reply</a></span></div> </div> </div> <ul class="children">
<li class="comment even depth-2" id="li-comment-28964"> <div class="comment-wrapper" id="comment-28964"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Warren Edmonds</cite> </p> <p class="comment-meta-2"> September 7, 2015 at 4:44 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to spend sometime at Gaylord Opryland Hotel. Christmas is so special there.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28964" onclick="return addComment.moveForm( &quot;comment-28964&quot;, &quot;28964&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Warren Edmonds">Reply</a></span></div> </div> </div> </li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28966"> <div class="comment-wrapper" id="comment-28966"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Sheila Schukert</cite> </p> <p class="comment-meta-2"> September 8, 2015 at 12:56 am </p> </div> <div class="text"> <div class="c"> <p>I would love to go see Opryland at Christmas! It has been a very long time since I was able to go.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28966" onclick="return addComment.moveForm( &quot;comment-28966&quot;, &quot;28966&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Sheila Schukert">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28967"> <div class="comment-wrapper" id="comment-28967"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 8, 2015 at 6:10 am </p> </div> <div class="text"> <div class="c"> <p>This would be a fabulous way to celebrate my December birthday! Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28967" onclick="return addComment.moveForm( &quot;comment-28967&quot;, &quot;28967&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28969"> <div class="comment-wrapper" id="comment-28969"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda Jessee</cite> </p> <p class="comment-meta-2"> September 8, 2015 at 11:54 pm </p> </div> <div class="text"> <div class="c"> <p>I would love to win. I love opryland at Christmas time. I also love the home and farm magazines. I love to read them. Please enter me into the drawing. I am praying that I win. I love Nashville. Especially Opryland Hotels at Christmas. The prettiest place That I have every been.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28969" onclick="return addComment.moveForm( &quot;comment-28969&quot;, &quot;28969&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda Jessee">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28970"> <div class="comment-wrapper" id="comment-28970"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 9, 2015 at 6:57 am </p> </div> <div class="text"> <div class="c"> <p>What fun this would be! Thank you for the chance to win.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28970" onclick="return addComment.moveForm( &quot;comment-28970&quot;, &quot;28970&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28972"> <div class="comment-wrapper" id="comment-28972"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Warren Edmonds</cite> </p> <p class="comment-meta-2"> September 9, 2015 at 6:49 pm </p> </div> <div class="text"> <div class="c"> <p>Would be awesome to spend some time at Opryland Hotel . My wife spent Christmas in the hospital last year and we didn&#8217;t get to really enjoy the holidays.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28972" onclick="return addComment.moveForm( &quot;comment-28972&quot;, &quot;28972&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Warren Edmonds">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28973"> <div class="comment-wrapper" id="comment-28973"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 10, 2015 at 9:38 am </p> </div> <div class="text"> <div class="c"> <p>How exciting it would be to win this! Thank you for the chance!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28973" onclick="return addComment.moveForm( &quot;comment-28973&quot;, &quot;28973&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28975"> <div class="comment-wrapper" id="comment-28975"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Kristen</cite> </p> <p class="comment-meta-2"> September 10, 2015 at 10:59 am </p> </div> <div class="text"> <div class="c"> <p>We love Opryland at Christmas! It&#8217;d be fun to surprise my husband.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28975" onclick="return addComment.moveForm( &quot;comment-28975&quot;, &quot;28975&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Kristen">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28978"> <div class="comment-wrapper" id="comment-28978"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 11, 2015 at 8:33 am </p> </div> <div class="text"> <div class="c"> <p>Please enter me in the contest! Also, PLEASE pick me! Thank you!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28978" onclick="return addComment.moveForm( &quot;comment-28978&quot;, &quot;28978&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28980"> <div class="comment-wrapper" id="comment-28980"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Warren Edmonds</cite> </p> <p class="comment-meta-2"> September 11, 2015 at 1:36 pm </p> </div> <div class="text"> <div class="c"> <p>We love Opryland and Nashville at Christmastime there is always so much to see and do. Hope we have a chance to enjoy a few days there.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28980" onclick="return addComment.moveForm( &quot;comment-28980&quot;, &quot;28980&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Warren Edmonds">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28981"> <div class="comment-wrapper" id="comment-28981"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Cathy Stagner</cite> </p> <p class="comment-meta-2"> September 11, 2015 at 3:01 pm </p> </div> <div class="text"> <div class="c"> <p>Would love to win this!!!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28981" onclick="return addComment.moveForm( &quot;comment-28981&quot;, &quot;28981&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Cathy Stagner">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28985"> <div class="comment-wrapper" id="comment-28985"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 12, 2015 at 10:45 am </p> </div> <div class="text"> <div class="c"> <p>Please enter me in this fabulous giveaway. Every single day. Until I win, please! 😉 Thank you!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28985" onclick="return addComment.moveForm( &quot;comment-28985&quot;, &quot;28985&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28986"> <div class="comment-wrapper" id="comment-28986"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 13, 2015 at 7:43 am </p> </div> <div class="text"> <div class="c"> <p>Commenting each day in hopes of winning this awesome giveaway. Thanks.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28986" onclick="return addComment.moveForm( &quot;comment-28986&quot;, &quot;28986&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28988"> <div class="comment-wrapper" id="comment-28988"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Tracy Miller</cite> </p> <p class="comment-meta-2"> September 13, 2015 at 7:53 am </p> </div> <div class="text"> <div class="c"> <p>Opryland Hotel is the best.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28988" onclick="return addComment.moveForm( &quot;comment-28988&quot;, &quot;28988&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Tracy Miller">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28992"> <div class="comment-wrapper" id="comment-28992"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Mrs. Glasner</cite> </p> <p class="comment-meta-2"> September 14, 2015 at 1:14 pm </p> </div> <div class="text"> <div class="c"> <p>HO! HO! HO!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28992" onclick="return addComment.moveForm( &quot;comment-28992&quot;, &quot;28992&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Mrs. Glasner">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-28993"> <div class="comment-wrapper" id="comment-28993"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 14, 2015 at 5:24 pm </p> </div> <div class="text"> <div class="c"> <p>This trip would be an awesome way to celebrate my December birthday. Thanks.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28993" onclick="return addComment.moveForm( &quot;comment-28993&quot;, &quot;28993&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-28999"> <div class="comment-wrapper" id="comment-28999"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 15, 2015 at 6:23 am </p> </div> <div class="text"> <div class="c"> <p>Thank you for the opportunity to win this trip!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-28999" onclick="return addComment.moveForm( &quot;comment-28999&quot;, &quot;28999&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29001"> <div class="comment-wrapper" id="comment-29001"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Josie Smith</cite> </p> <p class="comment-meta-2"> September 16, 2015 at 6:24 am </p> </div> <div class="text"> <div class="c"> <p>WOW! What a gift this would be.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29001" onclick="return addComment.moveForm( &quot;comment-29001&quot;, &quot;29001&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Josie Smith">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29002"> <div class="comment-wrapper" id="comment-29002"> <div class="comment-inner">  <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 16, 2015 at 6:57 am </p> </div> <div class="text"> <div class="c"> <p>How excited I would be to win this trip! I&#8217;m commenting every day in hopes of that happening. Thank you so much.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29002" onclick="return addComment.moveForm( &quot;comment-29002&quot;, &quot;29002&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29005"> <div class="comment-wrapper" id="comment-29005"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Brenda S</cite> </p> <p class="comment-meta-2"> September 16, 2015 at 2:20 pm </p> </div> <div class="text"> <div class="c"> <p>This trip would be awesome for my husband and I. We have never had a chance to spend Christmas there.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29005" onclick="return addComment.moveForm( &quot;comment-29005&quot;, &quot;29005&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Brenda S">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29006"> <div class="comment-wrapper" id="comment-29006"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 17, 2015 at 6:06 am </p> </div> <div class="text"> <div class="c"> <p>Thank you for a chance to win this awesome trip!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29006" onclick="return addComment.moveForm( &quot;comment-29006&quot;, &quot;29006&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29008"> <div class="comment-wrapper" id="comment-29008"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Gene C. Atkins</cite> </p> <p class="comment-meta-2"> September 17, 2015 at 4:18 pm </p> </div> <div class="text"> <div class="c"> <p>Thank you for the chance to win such an awesome trip. We are excited for such a wonderful Christmas gift.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29008" onclick="return addComment.moveForm( &quot;comment-29008&quot;, &quot;29008&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Gene C. Atkins">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29009"> <div class="comment-wrapper" id="comment-29009"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 18, 2015 at 6:34 am </p> </div> <div class="text"> <div class="c"> <p>I&#8217;ve never been to Gaylord Opryland, and it would be great to see it at Christmas! Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29009" onclick="return addComment.moveForm( &quot;comment-29009&quot;, &quot;29009&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29011"> <div class="comment-wrapper" id="comment-29011"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 19, 2015 at 10:02 am </p> </div> <div class="text"> <div class="c"> <p>Thank you so much for the opportunity to win this super cool trip!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29011" onclick="return addComment.moveForm( &quot;comment-29011&quot;, &quot;29011&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29014"> <div class="comment-wrapper" id="comment-29014"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 20, 2015 at 7:15 am </p> </div> <div class="text"> <div class="c"> <p>Oh, I hope I win! Thanks for the chance!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29014" onclick="return addComment.moveForm( &quot;comment-29014&quot;, &quot;29014&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29016"> <div class="comment-wrapper" id="comment-29016"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 21, 2015 at 7:17 am </p> </div> <div class="text"> <div class="c"> <p>I&#8217;ve never been to Gaylord Opryland. Christmas would be a great time for a first visit! Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29016" onclick="return addComment.moveForm( &quot;comment-29016&quot;, &quot;29016&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29022"> <div class="comment-wrapper" id="comment-29022"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 22, 2015 at 6:46 am </p> </div> <div class="text"> <div class="c"> <p>It would be such a treat to celebrate my December birthday with this trip. Thank you.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29022" onclick="return addComment.moveForm( &quot;comment-29022&quot;, &quot;29022&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29029"> <div class="comment-wrapper" id="comment-29029"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Theresa DeRosa</cite> </p> <p class="comment-meta-2"> September 22, 2015 at 8:33 pm </p> </div> <div class="text"> <div class="c"> <p>Opryland is absolutely magical at Christmastime!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29029" onclick="return addComment.moveForm( &quot;comment-29029&quot;, &quot;29029&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Theresa DeRosa">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29030"> <div class="comment-wrapper" id="comment-29030"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 23, 2015 at 6:06 am </p> </div> <div class="text"> <div class="c"> <p>I would love to win this trip. Thanks for the chance!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29030" onclick="return addComment.moveForm( &quot;comment-29030&quot;, &quot;29030&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29031"> <div class="comment-wrapper" id="comment-29031"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 24, 2015 at 6:29 am </p> </div> <div class="text"> <div class="c"> <p>Thank you for the opportunity to win this awesome trip. I&#8217;m commenting every day to increase my chances!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29031" onclick="return addComment.moveForm( &quot;comment-29031&quot;, &quot;29031&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29032"> <div class="comment-wrapper" id="comment-29032"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 25, 2015 at 6:26 am </p> </div> <div class="text"> <div class="c"> <p>Entering daily in hopes of winning this awesome trip. Thanks!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29032" onclick="return addComment.moveForm( &quot;comment-29032&quot;, &quot;29032&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29035"> <div class="comment-wrapper" id="comment-29035"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 26, 2015 at 7:44 am </p> </div> <div class="text"> <div class="c"> <p>Oh, please pick me! 😉 Thanks for the chance!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29035" onclick="return addComment.moveForm( &quot;comment-29035&quot;, &quot;29035&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29036"> <div class="comment-wrapper" id="comment-29036"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 27, 2015 at 5:21 am </p> </div> <div class="text"> <div class="c"> <p>I would love to win this wonderful trip. Thanks for the chance.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29036" onclick="return addComment.moveForm( &quot;comment-29036&quot;, &quot;29036&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29038"> <div class="comment-wrapper" id="comment-29038"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Amelia McCarver</cite> </p> <p class="comment-meta-2"> September 27, 2015 at 5:30 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29038" onclick="return addComment.moveForm( &quot;comment-29038&quot;, &quot;29038&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Amelia McCarver">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29039"> <div class="comment-wrapper" id="comment-29039"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 28, 2015 at 5:09 am </p> </div> <div class="text"> <div class="c"> <p>Thank you for the opportunity to win this awesome Christmas package!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29039" onclick="return addComment.moveForm( &quot;comment-29039&quot;, &quot;29039&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29040"> <div class="comment-wrapper" id="comment-29040"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Kenneth</cite> </p> <p class="comment-meta-2"> September 28, 2015 at 10:04 am </p> </div> <div class="text"> <div class="c"> <p>Hope I win so I can take my wife! Once in a lifetime opportunity!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29040" onclick="return addComment.moveForm( &quot;comment-29040&quot;, &quot;29040&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Kenneth">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29041"> <div class="comment-wrapper" id="comment-29041"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 29, 2015 at 5:08 am </p> </div> <div class="text"> <div class="c"> <p>This looks like such a fun trip. Thanks for the chance to win it!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29041" onclick="return addComment.moveForm( &quot;comment-29041&quot;, &quot;29041&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29043"> <div class="comment-wrapper" id="comment-29043"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Mike Crowston</cite> </p> <p class="comment-meta-2"> September 29, 2015 at 3:39 pm </p> </div> <div class="text"> <div class="c"> <p>I would love to win this!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29043" onclick="return addComment.moveForm( &quot;comment-29043&quot;, &quot;29043&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Mike Crowston">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-29044"> <div class="comment-wrapper" id="comment-29044"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Angie</cite> </p> <p class="comment-meta-2"> September 30, 2015 at 5:23 am </p> </div> <div class="text"> <div class="c"> <p>I have enjoyed commenting daily for a chance to win this wonderful trip. Thanks for that opportunity.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-29044" onclick="return addComment.moveForm( &quot;comment-29044&quot;, &quot;29044&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Angie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-30452"> <div class="comment-wrapper" id="comment-30452"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">DAN FAGIN</cite> </p> <p class="comment-meta-2"> August 19, 2017 at 6:09 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland!</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30452" onclick="return addComment.moveForm( &quot;comment-30452&quot;, &quot;30452&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to DAN FAGIN">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-30453"> <div class="comment-wrapper" id="comment-30453"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Jane Gill</cite> </p> <p class="comment-meta-2"> August 19, 2017 at 9:53 pm </p> </div> <div class="text"> <div class="c"> <p>Love Opryland and their wonderful staff for always putting together the beautiful Christmas and holiday displays .</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30453" onclick="return addComment.moveForm( &quot;comment-30453&quot;, &quot;30453&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Jane Gill">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-30456"> <div class="comment-wrapper" id="comment-30456"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Deborah Howard</cite> </p> <p class="comment-meta-2"> August 20, 2017 at 12:31 am </p> </div> <div class="text"> <div class="c"> <p>Thanks for the chance to enter.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30456" onclick="return addComment.moveForm( &quot;comment-30456&quot;, &quot;30456&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Deborah Howard">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-30457"> <div class="comment-wrapper" id="comment-30457"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Linda</cite> </p> <p class="comment-meta-2"> August 20, 2017 at 12:27 pm </p> </div> <div class="text"> <div class="c"> <p>It would be great to get away. Thanks Farm B. for the chance</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30457" onclick="return addComment.moveForm( &quot;comment-30457&quot;, &quot;30457&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Linda">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-30461"> <div class="comment-wrapper" id="comment-30461"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Connie Hyder</cite> </p> <p class="comment-meta-2"> August 20, 2017 at 10:25 pm </p> </div> <div class="text"> <div class="c"> <p>I have never got to stay at this resort.. Thanks for the chance to win&#8230;</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30461" onclick="return addComment.moveForm( &quot;comment-30461&quot;, &quot;30461&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Connie Hyder">Reply</a></span></div> </div> </div> </li>
<li class="comment even thread-even depth-1" id="li-comment-30462"> <div class="comment-wrapper" id="comment-30462"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Connie</cite> </p> <p class="comment-meta-2"> August 20, 2017 at 10:26 pm </p> </div> <div class="text"> <div class="c"> <p>Looks like beautiful resort.. Bet Christmas time is amazing.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30462" onclick="return addComment.moveForm( &quot;comment-30462&quot;, &quot;30462&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Connie">Reply</a></span></div> </div> </div> </li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-30463"> <div class="comment-wrapper" id="comment-30463"> <div class="comment-inner"> <div class="comment-avatar"> </div> <div class="commentmeta"> <p class="comment-meta-1"> <cite class="fn">Whitney</cite> </p> <p class="comment-meta-2"> August 20, 2017 at 10:29 pm </p> </div> <div class="text"> <div class="c"> <p>Hope I can win and take my five year old to the ice rink.</p>
</div> </div> <div class="clear"></div> <div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-30463" onclick="return addComment.moveForm( &quot;comment-30463&quot;, &quot;30463&quot;, &quot;respond&quot;, &quot;14403&quot; )" aria-label="Reply to Whitney">Reply</a></span></div> </div> </div> </li>
</ol>
<div class="leave-comments">
<h4 class="post-header "><span class="post-header">Leave a Comment</span></h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/contests-giveaways/enter-to-win-christmas-at-gaylord-opryland/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.tnhomeandfarm.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><input name="mollom[contentId]" type="hidden" value/>
<input name="mollom[captchaId]" type="hidden" value/>
<div style="display: none;"><input name="mollom[homepage]" type="text" value/>
</div>
<p class="description mollom-privacy-policy"><small>By submitting this form, you accept the <a href="https://mollom.com/web-service-privacy-policy" target="_blank" rel="nofollow">Mollom privacy policy</a>.</small></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p>
<p><label for="subscribe-reloaded"><select name="subscribe-reloaded" id="subscribe-reloaded">
<option value="none">Don't subscribe</option>
<option value="yes">All</option>
<option value="replies" selected="selected">Replies to my comments</option>
</select> Notify me of followup comments via e-mail. You can also <a href="https://www.tnhomeandfarm.com/comment-subscriptions?srp=14403&amp;srk=&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="14403" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display:none;"><input type="text" name="nxts" value="1503304298"/><input type="text" name="nxts_signed" value="1e668ce990e238c14159d65e62a8e70999e50230"/><input type="text" name="f2e419f0585aac" value/><input type="text" name="9e20910fb98c07102318010d2" value="1b57cacc462e0bea018f4dd7"/></p> </form>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-7" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
<div id="sas_53146"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53146");  // Format : THF_Top_MREC 300x250
    });
</script> </div>
</div><div id="mvp_social_widget-3" class="sidebar-widget mvp_social_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Connect</h3></span>
<div id="content-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/tnhomeandfarm" alt="Facebook" class="fb-but" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/tnhomeandfarm" alt="Twitter" class="twitter-but" target="_blank"></a>
</li>
<li class="pinterest-item">
<a href="http://www.pinterest.com/tnhomeandfarm" alt="Pinterest" class="pinterest-but" target="_blank"></a>
</li>
<li class="google-item">
<a href="https://plus.google.com/b/112685219864690730984/112685219864690730984/posts" alt="Google Plus" class="google-but" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/tnhomeandfarm" alt="Instagram" class="instagram-but" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/tnhomeandfarm" alt="YouTube" class="youtube-but" target="_blank"></a>
</li>
<li><a href="https://www.tnhomeandfarm.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
</ul>
</div>
</div>

<div id="wpp-3" class="sidebar-widget popular-posts">
<span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Most Popular</h3></span>
<ul class="wpp-list">
<li><a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-farm/" title="Tennessee Farm Bureau Photo Contest &#8211; Down on the Farm" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16520-featured-100x66.png" width="100" height="66" title="Tennessee Farm Bureau Photo Contest &#8211; Down on the Farm" alt="Tennessee Farm Bureau Photo Contest &#8211; Down on the Farm" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-farm/" title="Tennessee Farm Bureau Photo Contest &#8211; Down on the Farm" class="wpp-post-title" target="_self">Tennessee Farm Bureau Photo Contest &#8211; Down on the Farm</a> </li>
<li><a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-animals/" title="Tennessee Farm Bureau Photo Contest &#8211; All About Animals" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16517-featured-100x66.png" width="100" height="66" title="Tennessee Farm Bureau Photo Contest &#8211; All About Animals" alt="Tennessee Farm Bureau Photo Contest &#8211; All About Animals" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-animals/" title="Tennessee Farm Bureau Photo Contest &#8211; All About Animals" class="wpp-post-title" target="_self">Tennessee Farm Bureau Photo Contest &#8211; All About Animals</a> </li>
<li><a href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/" title="Tennessee County Fairs Schedule" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16709-featured-100x66.jpg" width="100" height="66" title="Tennessee County Fairs Schedule" alt="Tennessee County Fairs Schedule" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/" title="Tennessee County Fairs Schedule" class="wpp-post-title" target="_self">Tennessee County Fairs Schedule</a> </li>
<li><a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-generations/" title="Tennessee Farm Bureau Photo Contest &#8211; Through the Generations" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16523-featured-100x66.png" width="100" height="66" title="Tennessee Farm Bureau Photo Contest &#8211; Through the Generations" alt="Tennessee Farm Bureau Photo Contest &#8211; Through the Generations" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/contests-giveaways/tennessee-farm-bureau-photo-contest-generations/" title="Tennessee Farm Bureau Photo Contest &#8211; Through the Generations" class="wpp-post-title" target="_self">Tennessee Farm Bureau Photo Contest &#8211; Through the Generations</a> </li>
</ul>
</div>

<div id="mvp_ad_widget-8" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
<div id="sas_53147"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53147");  // Format : THF_Bottom_MREC 300x250
    });
</script> </div>
</div>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer-top">
<div id="footer-nav">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-11905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11905"><a href="https://www.tnhomeandfarm.com/about/">About</a></li>
<li id="menu-item-11906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11906"><a href="https://www.tnhomeandfarm.com/advertise/">Advertising</a></li>
<li id="menu-item-11907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11907"><a href="https://www.tnhomeandfarm.com/contact/">Contact</a></li>
<li id="menu-item-13027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13027"><a href="https://www.tnhomeandfarm.com/events/">Submit an Event</a></li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a href="https://www.tnhomeandfarm.com/store/">Store</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11911"><a href="/newsletter/">Newsletter</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13148"><a href="https://www.tnhomeandfarm.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
<li id="menu-item-17095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17095"><a href="https://www.tnhomeandfarm.com/terms-conditions/">Terms</a></li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="/wp-content/uploads/2014/05/tennessee-home-and-farm-logo-white1.png" alt="Tennessee Home and Farm"/>
</div>
<p><em>Tennessee Home & Farm</em> is a magazine for Tennessee Farm Bureau members. On this website, you'll find Tennessee events, attractions, farms, recipes, restaurants, gardening tips, artisans and more.</p>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/tnhomeandfarm" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/tnhomeandfarm" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="pinterest-item">
<a href="http://www.pinterest.com/tnhomeandfarm" alt="Pinterest" class="pinterest-but2" target="_blank"></a>
</li>
<li class="google-item">
<a href="https://plus.google.com/b/112685219864690730984/112685219864690730984/posts" alt="Google Plus" class="google-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/tnhomeandfarm" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
 <li class="youtube-item">
<a href="http://www.youtube.com/user/tnhomeandfarm" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>

<li class="flickr-item">
<a href="https://www.flickr.com/people/tnhomeandfarm/" alt="Flickr" class="flickr-but2" target="_blank"></a>
</li>
<li><a href="https://www.tnhomeandfarm.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p><em>© 2017 Journal Communications, Inc. All rights reserved. No portion of this website may be reproduced in whole or in part without written consent.</em></p>
</div>
</div>
<div id="execphp-3" class="footer-widget widget_execphp"> <div class="execphpwidget"><h3 class="footer-widget-header">Tennessee Farm Bureau</h3>
<p dir="ltr"><img class=" wp-image-15205 alignleft" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/02/logo.jpg" alt="TNFB logo" width="101" height="65"/></p>
<p dir="ltr">147 Bear Creek Pike, Columbia, TN 38402<br/>
Phone: (931) 388-7872<br/>
<a href="http://tnfarmbureau.org" target="_blank" rel="noopener noreferrer"><strong>www.tnfarmbureau.org</strong></a></p>
</div>
</div><div id="execphp-4" class="footer-widget widget_execphp"> <div class="execphpwidget"><h3 class="footer-widget-header">Read the Magazine</h3>
<p style="text-align: left;"><em><a href="https://www.tnhomeandfarm.com/wp-content/uploads/2017/08/THFfall17W.jpg"><img class="alignright wp-image-17182" src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/08/THFfall17W.jpg" alt="TN Home and Farm Fall 2017" width="140" height="190"/></a>Tennessee Home &amp; Farm</em> is a magazine for Tennessee Farm Bureau members. On this website, you'll find Tennessee events, attractions, farms, recipes, restaurants, gardening tips, artisans and more. <a title="Magazine" href="https://www.tnhomeandfarm.com/online-library/"><strong>Read the latest issue.</strong></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript"><!--
// Facebook
if(typeof _gaq != 'undefined' && typeof FB !='undefined'){
	// like
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
	});
	// unlike
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'unlike', targetUrl]);
	});
	// send
	FB.Event.subscribe('message.send', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'send', targetUrl]);
	});
}

// Twitter
if(typeof _gaq != 'undefined' && typeof twtter !='undefined'){
	function extractParamFromUri(uri, paramName) {
	  if (!uri) {
	    return;
	  }
	  var uri = uri.split('#')[0];  // Remove anchor.
	  var parts = uri.split('?');  // Check for query params.
	  if (parts.length == 1) {
	    return;
	  }
	  var query = decodeURI(parts[1]);
	 
	  // Find url param.
	  paramName += '=';
	  var params = query.split('&');
	  for (var i = 0, param; param = params[i]; ++i) {
	    if (param.indexOf(paramName) === 0) {
	      return unescape(param.split('=')[1]);
	    }
	  }
	}
	twttr.events.bind('tweet', function(event) {
	  if (event) {
	    var targetUrl;
	    if (event.target && event.target.nodeName == 'IFRAME') {
	      targetUrl = extractParamFromUri(event.target.src, 'url');
	    }
	    _gaq.push(['_trackSocial', 'twitter', 'tweet', targetUrl]);
	  }
	});
}

//--></script>
<div id="fb-root"></div> <script>//<![CDATA[(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.async = true;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));//]]></script> <script type="text/javascript">//<![CDATA[!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");//]]></script> <script type="text/javascript">//<![CDATA[(function() {    window.PinIt = window.PinIt || { loaded:false };    if (window.PinIt.loaded) return;    window.PinIt.loaded = true;    function async_load(){        var s = document.createElement("script");        s.type = "text/javascript";        s.async = true;        s.src = "https://assets.pinterest.com/js/pinit.js";        var x = document.getElementsByTagName("script")[0];        x.parentNode.insertBefore(s, x);    }    if (window.attachEvent)        window.attachEvent("onload", async_load);    else        window.addEventListener("load", async_load, false);})();//]]></script> <script type="text/javascript">//<![CDATA[  (function() {    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;    po.src = 'https://apis.google.com/js/plusone.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);  })();//]]></script> <script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>

<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-1fdf2b8303aae2518046b287fe314d4a","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-1fdf2b8303aae2518046b287fe314d4a " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
<link rel="stylesheet" id="addthis_output-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/addthis/css/output.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<link rel="stylesheet" id="stcr-plugin-style-css" href="https://www.tnhomeandfarm.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=13e288d4e6c354abed94f6ea36b802b7" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/js/jquery.elastislide.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/js/jquerypp.custom.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-includes/js/comment-reply.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/admin/js/jquery-ui.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/icheck.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/scripts.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.lazyload.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.infinitescroll.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/respond.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/retina.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/stickyMojo.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-includes/js/wp-embed.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
<script type="text/javascript" src="https://www.tnhomeandfarm.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=13e288d4e6c354abed94f6ea36b802b7"></script>
</body>
</html>