<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
<script type='text/javascript'>
(function (d, t) {
  var bh = d.createElement(t), s = d.getElementsByTagName(t)[0];
  bh.type = 'text/javascript';
  bh.src = '//www.bugherd.com/sidebarv2.js?apikey=zinhqbogawwnlwzpfx1ljg';
  s.parentNode.insertBefore(bh, s);
  })(document, 'script');
</script>
<link href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic,700italic' rel='stylesheet' type='text/css'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="p:domain_verify" content="cdc6861554d64a285810169775cf758c"/>
<meta property="og:image" content="https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077-400x242.jpg"/>
<title>Tennessee County Fairs Schedule - Tennessee Home and Farm</title>
<link rel="shortcut icon" href="https://www.tnhomeandfarm.com/wp-content/uploads/2017/05/tnhf_favicon.png"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.tnhomeandfarm.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.tnhomeandfarm.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.tnhomeandfarm.com/feed/atom/"/>
<link rel="pingback" href="https://www.tnhomeandfarm.com/xmlrpc.php"/>
 
<meta name="description" content="See the schedule of Tennessee County Fairs for 2017."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/"/>
 
<link rel='dns-prefetch' href='//www.tnhomeandfarm.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Feed" href="https://www.tnhomeandfarm.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Comments Feed" href="https://www.tnhomeandfarm.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tennessee Home and Farm &raquo; Tennessee County Fairs Schedule Comments Feed" href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnhomeandfarm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=13e288d4e6c354abed94f6ea36b802b7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='elastislide-custom-css-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/custom.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='elastislide-css-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/elastislide.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='elastislide-demo-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/css/demo.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='jpibfi-style-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.2.10' type='text/css' media='all'/>
<link rel='stylesheet' id='poller_master_bootstrap_front_css-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/bootstrap.min.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='poller_master_icheck_css-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/skins/all.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='poller_master_style_front-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/css/thf-green.css?ver=1.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/iecss.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css' href='https://www.tnhomeandfarm.com/wp-content/themes/thf-child/style.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='reset-css' href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/reset.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='media-queries-css' href='https://www.tnhomeandfarm.com/wp-content/themes/braxton/css/media-queries.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-5258312-8';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5258312-8', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Tennessee Home and Farm","image_selector":".jpibfi_container img","disabled_classes":"nopin;wp-smiley;attachment-medium-thumb","enabled_classes":"","min_image_height":200,"min_image_height_small":200,"min_image_width":400,"min_image_width_small":400,"show_on":"[front],[single],[page],[category],[archive],[search],[home]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"middle","description_option":["post_title"],"pinLinkedImages":false,"transparency_value":0.5,"pin_image":"old_default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","pinImageWidth":65,"pinImageHeight":41,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.2.10'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.4'></script>
<link rel='https://api.w.org/' href='https://www.tnhomeandfarm.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnhomeandfarm.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnhomeandfarm.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='https://www.tnhomeandfarm.com/?p=16709'/>
<link rel="alternate" type="application/json+oembed" href="https://www.tnhomeandfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhomeandfarm.com%2Fagriculture%2Ftennessee-county-fairs-schedule%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.tnhomeandfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhomeandfarm.com%2Fagriculture%2Ftennessee-county-fairs-schedule%2F&#038;format=xml"/>
<style type="text/css">a.pinit-button.custom{}a.pinit-button.custom span{}img.pinit-hover{opacity:0.5!important;filter:alpha(opacity=50)!important;}</style>
<script type="text/javascript">var ajaxurl = 'https://www.tnhomeandfarm.com/wp-admin/admin-ajax.php';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tnhomeandfarm.com/?wordfence_logHuman=1&hid=6362F7AB8A182B5233AD230EACB7608D');
</script>
<style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);#body-wrapper,#site{background:#75abaf!important;}#nav-wrapper,.pagination span,.pagination a{background:#a4a83f!important;}div.wpcf7-response-output{background:#a4a83f url(https://www.tnhomeandfarm.com/wp-content/themes/thf-child/images/check.png) no-repeat!important;background-position-x:left!important;background-position-y:50%!important;background-position:left 7px center!important;padding:20px 20px 20px 70px;color:#fff!important;font-size:18px!important;border:0px!important;font-family:'Lato',sans-serif!important;width:90%;}input[type='submit']{background:#a4a83f!important;border:none!important;padding:10px!important;width:auto!important;color:#fff!important;cursor:pointer;}.pagination .current,.pagination a:hover{background-color:#a4a83f!important;}#footer-wrapper{background:#00465a;}#main-nav .menu li a:hover,#main-nav .menu li.current-menu-item a,#search-button:hover,.home-widget h3.widget-cat,span.post-tags-header,.post-tags a:hover,.tag-cloud a:hover{background:#a4a83f;}#main-nav .menu-item-home a:hover{background:#A4A83F!important;}#top-story-left h3,#top-story-right h3{border-bottom:3px solid #A4A83F;}a,a:visited,ul.top-stories li:hover h2,ul.top-stories li:hover h2,#top-story-middle:hover h2,#top-story-wrapper:hover #feat2-main-text h2,#feat1-left-wrapper:hover .feat1-left-text h2,#feat1-right-wrapper:hover .feat1-right-text h2,ul.split-columns li:hover h2,.home-widget ul.wide-widget li:hover h2,.home-widget ul.home-list li:hover h2,h3.story-cat,h3.story-cat a,.sidebar-widget ul.home-list li:hover h2,.sidebar-widget ul.wide-widget li:hover h2,.sidebar-widget ul.split-columns li:hover h2,#footer-nav .menu li a:hover,.footer-widget ul.home-list li:hover h2,.footer-widget ul.wide-widget li:hover h2,.footer-widget ul.split-columns li:hover h2,.prev,.next{color:#006e8c;}#wallpaper{background:url() no-repeat 50% 0;}.featured-text h2,.featured-text h2 a,.feat1-main-text h2,.feat1-main-text h2 a{font-family:'Vidaloka',serif;}#main-nav .menu li a,#main-nav .menu li:hover ul li a{font-family:'Raleway',sans-serif;}#top-story-left h2,#top-story-right h2,.feat1-left-text h2,.feat1-right-text h2,#feat2-main-text h2,#middle-text h2,ul.split-columns li h2,.home-widget .wide-text h2,.home-widget .home-list-content h2,h1.story-title,.sidebar-widget .wide-text h2,.sidebar-widget ul.split-columns li h2,.footer-widget .wide-text h2,.footer-widget ul.split-columns li h2,#post-404 h1{font-family:'Playfair Display',serif;}#top-story-left h3,#top-story-right h3,#middle-text h3,h1.home-widget-header,#woo-content h1.page-title,h3.home-widget-header,h1.archive-header,h3.story-cat,h3.story-cat a,#content-area h1,#content-area h2,#content-area h3,#content-area h4,#content-area h5,#content-area h6,h4.post-header,h3.sidebar-widget-header,h3.footer-widget-header{font-family:'Oswald',sans-serif;}.theiaPostSlider_nav ._prev{background:#a4a83f url('/wp-content/plugins/theia-post-slider/images/thf-slider-arrow-prev.png') 0 0;}.theiaPostSlider_nav ._prev:hover{background:#a4a83f url('/wp-content/plugins/theia-post-slider/images/thf-slider-arrow-prev.png') 0 0;}.theiaPostSlider_nav ._prev._disabled{background:#ccc url('/wp-content/plugins/theia-post-slider/images/thf-slider-arrow-prev.png') 0 0;}.theiaPostSlider_nav ._next{height:36px;width:36px;background:#a4a83f url('/wp-content/plugins/theia-post-slider/images/thf-slider-arrow-next.png') 0 0;}.theiaPostSlider_nav ._next:hover{background:#a4a83f url('/wp-content/plugins/theia-post-slider/images/thf-slider-arrow-next.png') 0 0;}.theiaPostSlider_nav ._next._disabled{background:#ccc url('/wp-content/plugins/theia-post-slider/images/thf-slider-arrow-next.png') 0 0;}@media screen and (max-width: 767px) and (min-width: 480px) {.sidebar-widget .home-list-content h2{font-family:'Playfair Display',serif;}}</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.tnhomeandfarm.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=afc9e7002b&wpp_id=16709';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style>
<script src='https://www5.smartadserver.com/config.js?nwid=2098' type="text/javascript"></script>
<script type="text/javascript">
    sas.setup({ domain: 'https://www5.smartadserver.com'});
</script>
<script type="text/javascript">
	sas.call("onecall", {
	siteId: 	149086,
	pageId: 	776994,
	formatId:	'53147,53144,53146,53145',
	target: 	'articleid=16709'
		});
</script>
<style type="text/css"></style>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/thf-child/js/libs/modernizr.custom.min.js'></script>
</head>
<body class="post-template-default single single-post postid-16709 single-format-standard desktop">
<div id="site">
<div id="nav-wrapper">
<div id="nav-inner">
<div id="mobi-nav">
<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="https://www.tnhomeandfarm.com/agriculture/" id="menu-item-3822">AGRICULTURE <option value="https://www.tnhomeandfarm.com/agriculture/farm-facts/" id="menu-item-3823">-Farm Facts</option>
<option value="https://www.tnhomeandfarm.com/agriculture/farmers/" id="menu-item-3825">-Meet a Farmer</option>
</option>
<option value="https://www.tnhomeandfarm.com/food/" id="menu-item-3807">FOOD <option value="https://www.tnhomeandfarm.com/food/recipes/" id="menu-item-3830">-Recipes</option>
<option value="https://www.tnhomeandfarm.com/food/restaurants/" id="menu-item-3831">-Restaurants</option>
<option value="https://www.tnhomeandfarm.com/food/tn-products/" id="menu-item-3829">-Made in TN</option>
</option>
<option value="https://www.tnhomeandfarm.com/home-garden/" id="menu-item-3808">HOME &#038; GARDEN <option value="https://www.tnhomeandfarm.com/home-garden/gardening/" id="menu-item-3833">-Gardening</option>
<option value="https://www.tnhomeandfarm.com/home-garden/decor/" id="menu-item-3832">-Decor and Gifts</option>
<option value="https://www.tnhomeandfarm.com/home-garden/house/" id="menu-item-3834">-Around the Home</option>
</option>
<option value="https://www.tnhomeandfarm.com/tn-living/" id="menu-item-3809">TN LIVING <option value="https://www.tnhomeandfarm.com/tn-living/people-places/" id="menu-item-3838">-People and Places</option>
<option value="https://www.tnhomeandfarm.com/tn-living/tn-history/" id="menu-item-3844">-History</option>
<option value="https://www.tnhomeandfarm.com/tn-living/health-insurance/" id="menu-item-3836">-Health and Insurance</option>
<option value="https://www.tnhomeandfarm.com/tn-living/read/" id="menu-item-3839">-Read All About It</option>
<option value="https://www.tnhomeandfarm.com/contests-giveaways/" id="menu-item-13149">-Contests &#038; Giveaways</option>
</option>
<option value="https://www.tnhomeandfarm.com/travel/" id="menu-item-3810">TRAVEL <option value="https://www.tnhomeandfarm.com/travel/events/" id="menu-item-3843">-Events</option>
<option value="https://www.tnhomeandfarm.com/travel/agritourism/" id="menu-item-3840">-Agritourism</option>
<option value="https://www.tnhomeandfarm.com/travel/destinations/" id="menu-item-3842">-Destinations</option>
<option value="https://www.tnhomeandfarm.com/events/" id="menu-item-13026">-Submit an Event</option>
</option>
<option value="https://www.tnhomeandfarm.com/online-library" id="menu-item-13968">MAGAZINE</option>
</select></div> </div> 
<div id="logo-small" itemscope itemtype="https://schema.org/Organization">
<a itemprop="url" href="https://www.tnhomeandfarm.com"><img class="screen-logo" itemprop="logo" src="/wp-content/uploads/2014/05/tennessee-home-and-farm-logo-white.png" alt="Tennessee Home and Farm"/></a>
</div> 
<div id="search-button">
<img src="https://www.tnhomeandfarm.com/wp-content/themes/braxton/images/search-icon.png"/>
</div> 
<div id="main-nav">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3822"><a href="https://www.tnhomeandfarm.com/agriculture/">AGRICULTURE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3823"><a href="https://www.tnhomeandfarm.com/agriculture/farm-facts/">Farm Facts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.tnhomeandfarm.com/agriculture/farmers/">Meet a Farmer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3807"><a href="https://www.tnhomeandfarm.com/food/">FOOD</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.tnhomeandfarm.com/food/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.tnhomeandfarm.com/food/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.tnhomeandfarm.com/food/tn-products/">Made in TN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3808"><a href="https://www.tnhomeandfarm.com/home-garden/">HOME &#038; GARDEN</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.tnhomeandfarm.com/home-garden/gardening/">Gardening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.tnhomeandfarm.com/home-garden/decor/">Decor and Gifts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.tnhomeandfarm.com/home-garden/house/">Around the Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3809"><a href="https://www.tnhomeandfarm.com/tn-living/">TN LIVING</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.tnhomeandfarm.com/tn-living/people-places/">People and Places</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="https://www.tnhomeandfarm.com/tn-living/tn-history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.tnhomeandfarm.com/tn-living/health-insurance/">Health and Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://www.tnhomeandfarm.com/tn-living/read/">Read All About It</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13149"><a href="https://www.tnhomeandfarm.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3810"><a href="https://www.tnhomeandfarm.com/travel/">TRAVEL</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3843"><a href="https://www.tnhomeandfarm.com/travel/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3840"><a href="https://www.tnhomeandfarm.com/travel/agritourism/">Agritourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="https://www.tnhomeandfarm.com/travel/destinations/">Destinations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026"><a href="https://www.tnhomeandfarm.com/events/">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13968"><a href="https://www.tnhomeandfarm.com/online-library">MAGAZINE</a></li>
</ul></div> </div> 
<div id="search-bar">
<form method="get" id="searchform" action="https://www.tnhomeandfarm.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form> </div> 
</div> 
</div> 
<div id="body-wrapper">
<div id="main-wrapper">
<img id="print-logo" src="https://www.tnhomeandfarm.com/wp-content/themes/thf-child/images/thf-print-logo.jpg"/>
<div id="leaderboard-wrapper" class="logo-header">
<div id="sas_53144"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53144");  // Format : THF_Top_Banner (970x360) 970x360
    });
</script>
</div> 
<div id="content-wrapper">
<div id="content-main">
<div id="home-main">
<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-16709 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-events category-travel tag-county-fairs">
<h3 class="story-cat"><ul class="post-categories">
<li><a href="https://www.tnhomeandfarm.com/agriculture/" rel="category tag">Agriculture</a></li>
<li><a href="https://www.tnhomeandfarm.com/travel/events/" rel="category tag">Events</a></li>
<li><a href="https://www.tnhomeandfarm.com/travel/" rel="category tag">Travel</a></li></ul></h3>
<h1 class="story-title" itemprop="name">Tennessee County Fairs Schedule</h1>
<div id="post-info">
By&nbsp;<span class="author" itemprop="author"><a href="https://www.tnhomeandfarm.com/author/rachel-bertone/" title="Posts by Rachel Bertone" rel="author">Rachel Bertone</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2017-05-01" pubdate>May 1, 2017</time>
<span class="comments-number"><a href="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/#comments">1 Comment</a></span>
</div> 
<div id="content-area">
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div><input class="jpibfi" type="hidden"><p> </p>
<p><img class="aligncenter size-full wp-image-16710" src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077.jpg" alt="2017 TN County Fairs" width="750" height="500" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077.jpg 750w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077-150x100.jpg 150w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077-350x233.jpg 350w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077-660x440.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2017/03/3060808jkk6077-100x66.jpg 100w" sizes="(max-width: 750px) 100vw, 750px" data-jpibfi-post-excerpt="See the schedule of Tennessee County Fairs for 2017. " data-jpibfi-post-url="https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/" data-jpibfi-post-title="Tennessee County Fairs Schedule"></p>
<p>Summer has arrived, and that means county fair season! There’s no other better way to spend the day than eating fair food, riding carnival rides, listening to music and having a chance to see agriculture up close. Here is a list of Tennessee’s upcoming county fairs:</p>
<h2>July 2017 County Fairs</h2>
<p>July 11-15: <a href="http://cockecountyfair.com/" target="_blank" rel="nofollow">Cocke County Fair</a> in Newport<br/>
July 17-22: <a href="http://www.andersoncountyfairtn.com/" target="_blank" rel="nofollow">Anderson County Fair</a> in Clinton<br/>
July 17-22: <a href="http://www.dekalbcountyfairtn.com/" target="_blank" rel="nofollow">DeKalb County Fair</a> in Alexandria<br/>
July 20-29: <a href="http://www.overtoncountyfair.com/" target="_blank" rel="nofollow">Overton County Fair</a> in Livingston<br/>
July 24-29: <a href="http://bedfordcountytnfair.org/" target="_blank" rel="nofollow">Bedford County Fair</a> in Shelbyville<br/>
July 31 &#8211; Aug. 5: <a href="http://www.smithcountyfairtn.net/" target="_blank" rel="nofollow">Smith County Fair</a> in Carthage</p>
<h2>August 2017 County Fairs</h2>
<p>Aug. 1-5: <a href="http://www.themeigscountyfair.com/" target="_blank" rel="nofollow">Meigs County Fair</a> in Decatur<br/>
Aug. 3-5: <a href="http://www.trousdalecountyfair.com/" target="_blank" rel="nofollow">Trousdale County Fair</a> in Hartsville<br/>
Aug. 3-12: <a href="http://www.putnamcountyfair.org/" target="_blank" rel="nofollow">Putnam County Fair</a> in Cookeville<br/>
Aug. 4-12: <a href="http://www.williamsoncountyfair.org/" target="_blank" rel="nofollow">Williamson County Fair</a> in Franklin<br/>
Aug. 7-12: <a href="http://maconcountyfair.org/" target="_blank" rel="nofollow">Macon County Fair</a> in Lafayette<br/>
Aug. 7-13: <a href="http://www.greenecountyfair.com/" target="_blank" rel="nofollow">Greene County Fair </a>in Greeneville<br/>
Aug. 8-12: <a href="http://www.rheacountyfair.com/" target="_blank" rel="nofollow">Rhea County Fair</a> in Evensville<br/>
Aug. 9-13: Hickman County Fair in Centerville<br/>
Aug. 10-13: <a href="https://www.facebook.com/PulaskiLionsClubGilesCountyFair/" target="_blank" rel="nofollow">Giles County Fair</a> in Pulaski<br/>
Aug. 14-19: <a href="https://www.facebook.com/Bledsoe-County-Fair-in-Tennessee-110945065593150/" target="_blank" rel="nofollow">Bledsoe County Fair</a> in Pikeville<br/>
Aug. 14-19: <a href="http://jeffersoncountyfair.com/" target="_blank" rel="nofollow">Jefferson County Fair</a> in Jefferson City<br/>
Aug. 14-19: Morgan County Fair in Wartburg<br/>
Aug. 15-19: <a href="https://www.facebook.com/CheathamCountyFair/" target="_blank" rel="nofollow">Cheatham County Fair</a> in Ashland City<br/>
Aug. 15-19: <a href="http://www.scafair.org/" target="_blank" rel="nofollow">South Central Area Fair </a>in Hohenwald<br/>
Aug. 18-26: <a href="https://www.wilsoncountyfair.net/" target="_blank" rel="nofollow">Wilson County Fair</a> in Lebanon<br/>
Aug. 19-26: <a href="https://www.facebook.com/Sequatchie-County-Fair-281112125236434/" target="_blank" rel="nofollow">Sequatchie County Fair</a> in Dunlap<br/>
Aug. 20-26: <a href="http://www.fentresscountyfair.com/" target="_blank" rel="nofollow">Fentress County Fair</a> in Jamestown<br/>
Aug. 21-26: <a href="http://www.appalachianfair.com/" target="_blank" rel="nofollow">Appalachian Fair</a> in Gray<br/>
Aug. 21-26: <a href="http://www.obioncountyfair.net/" target="_blank" rel="nofollow">Obion County Fair</a> in Union City<br/>
Aug. 21-26: <a href="http://polkcountyfair.com/" target="_blank" rel="nofollow">Polk County Fair</a> in Benton<br/>
Aug. 21-16: <a href="http://www.robertsoncountyfair.com/" target="_blank" rel="nofollow">Robertson County Fair</a> in Springfield<br/>
Aug. 21-26: <a href="http://www.scottcountyfair.org/" target="_blank" rel="nofollow">Scott County Fair</a> in Oneida<br/>
Aug. 22-26: <a href="http://www.franklincountyfairtn.com/" target="_blank" rel="nofollow">Franklin County Fair</a> in Winchester<br/>
Aug. 26 &#8211; Sept. 2: <a href="https://www.facebook.com/HenryCoFairIL/" target="_blank" rel="nofollow">Henry County Fair</a> in Paris<br/>
Aug. 28 &#8211; Sept. 2: <a href="http://www.claibornecountyfair.com/" target="_blank" rel="nofollow">Claiborne County Fair </a>in Tazewell<br/>
Aug. 28 &#8211; Sept. 2: <a href="http://cumberlandcountyfair.com/" target="_blank" rel="nofollow">Cumberland County Fair</a> in Crossville<br/>
Aug. 28 &#8211; Sept. 2: <a href="https://www.facebook.com/gibsoncountyfair/" target="_blank" rel="nofollow">Gibson County Fair</a> in Trenton<br/>
Aug. 29 &#8211; Sept. 2: <a href="http://maurycountyfair.com/" target="_blank" rel="nofollow">Maury County Fair</a> in Columbia<br/>
Aug. 31 &#8211; Sept. 2: <a href="http://www.lauderdalecountytn.org/living_fair.html" target="_blank" rel="nofollow">Lauderdale County Fair</a> in Halls</p>
<h2>September 2017 County Fairs</h2>
<p>Sept. 1-9: <a href="http://www.seviercountyfair.org/" target="_blank" rel="nofollow">Sevier County Fair</a> in Sevierville<br/>
Sept. 1-9: <a href="http://whitecountyagfair.com/" target="_blank" rel="nofollow">White County Fair</a> in Sparta<br/>
Sept. 1-10: <a href="http://www.deltafest.com/" target="_blank" rel="nofollow">Delta Fair</a> in Memphis<br/>
Sept. 4-9: <a href="https://www.facebook.com/Dickson-County-Fair-177772875593966/" target="_blank" rel="nofollow">Dickson County Fair</a> in Dickson<br/>
Sept. 4-9: <a href="http://dyercofair.com/" target="_blank" rel="nofollow">Dyer County Fair</a> in Dyersburg<br/>
Sept. 4-9: <a href="http://sumnercountyfair.com/" target="_blank" rel="nofollow">Sumner County Fair</a> in Gallatin<br/>
Sept. 8-16: <a href="http://www.warrencountyalfair.org/" target="_blank" rel="nofollow">Warren County Fair</a> in McMinnville<br/>
Sept. 8-17: <a href="http://tnstatefair.org/" target="_blank" rel="nofollow">Tennessee State Fair</a> in Nashville<br/>
Sept. 8-17: <a href="https://www.tnvalleyfair.org/" target="_blank" rel="nofollow">Tennessee Valley Fair</a> in Knoxville<br/>
Sept. 9-16: <a href="http://lincolncountyfairtn.com/" target="_blank" rel="nofollow">Lincoln County Fair</a> in Fayetteville<br/>
Sept. 11-16: <a href="https://www.facebook.com/hendersoncountyfreefair2016/" target="_blank" rel="nofollow" class="broken_link">Henderson County Fair</a> in Lexington<br/>
Sept. 12-17: <a href="http://www.wtsfair.com/" target="_blank" rel="nofollow">West TN State Fair</a> in Jackson<br/>
Sept. 13-16: <a href="https://www.facebook.com/Humphreys-County-Fair-264352507101455/" target="_blank" rel="nofollow">Humphreys County Fair</a> in Waverly<br/>
Sept. 16-23: <a href="https://www.facebook.com/Coffee-County-Fair-733317186679433/?rf=129903520391864" target="_blank" rel="nofollow">Coffee County Fair</a> in Manchester<br/>
Sept. 18-23: <a href="http://carrollcountyfair.info/" target="_blank" rel="nofollow">Carroll County Fair</a> in Huntingdon<br/>
Sept. 18-23: <a href="https://hardincountyfair.org/" target="_blank" rel="nofollow">Hardin County Fair</a> in Savannah<br/>
Sept. 23-24: <a href="http://www.hamiltontn.gov/fair/" target="_blank" rel="nofollow">Hamilton County Fair</a> in Hixson<br/>
Sept. 25-30: <a href="http://www.bentoncountytnfair.com/" target="_blank" rel="nofollow">Benton County Fair</a> in Camden<br/>
Sept. 25 &#8211; Oct. 1: <a href="http://www.rotarylawrenceburgtn.org/districtfair.cfm" target="_blank" rel="nofollow">Middle TN District Fair</a> in Lawrenceburg</p>
<p>For more information and to double check the dates, visit <a href="http://tn.gov/agriculture/marketing/fairs" target="_blank" rel="nofollow">tn.gov/agriculture/marketing/fairs</a> and <a href="http://tnfairs.com" target="_blank" rel="nofollow">tnfairs.com</a>.</p>
<p> </p>
<div class="post-tags">
<span class="post-tags-header">Tags</span><a href="https://www.tnhomeandfarm.com/tag/county-fairs/" rel="tag">county fairs</a>
</div> 
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.tnhomeandfarm.com/agriculture/tennessee-county-fairs-schedule/'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_email"></a><a class="addthis_button_print"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>
 
</div> 
</div> 
<div class="prev-next-wrapper">
<div class="prev-post">
<a href="https://www.tnhomeandfarm.com/travel/august-2017-events-tennessee/" rel="prev"><div class="custom-nav-post">&larr; Previous Story</div> August 2017 Events in Tennessee</a>
</div> 
<div class="next-post">
<a href="https://www.tnhomeandfarm.com/agriculture/everything-need-know-ticks-tennessee/" rel="next"><div class="custom-nav-post">Next Story &rarr; </div> Everything You Need to Know About Ticks in Tennessee</a>
</div> 
</div> 
<div id="related-posts">
<h4 class="post-header"><span class="post-header">You may also like...</span></h4>
<ul>
<li>
<div class="related-image">
<a href="https://www.tnhomeandfarm.com/tn-living/fired-up-for-the-fair/" rel="bookmark" title="Fired Up for the Fair"><input class="jpibfi" type="hidden"><img width="400" height="242" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/08/1520810AB3386-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="state fair" srcset="https://www.tnhomeandfarm.com/wp-content/uploads/2016/08/1520810AB3386-400x242.jpg 400w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/08/1520810AB3386-660x400.jpg 660w, https://www.tnhomeandfarm.com/wp-content/uploads/2016/08/1520810AB3386-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" data-jpibfi-post-excerpt="Get fired up for fun, food and entertainment at county fairs across the state of Tennessee." data-jpibfi-post-url="https://www.tnhomeandfarm.com/tn-living/fired-up-for-the-fair/" data-jpibfi-post-title="Fired Up for the Fair"></a>
</div> 
<div class="related-text">
<a href="https://www.tnhomeandfarm.com/tn-living/fired-up-for-the-fair/" class="main-headline">Fired Up for the Fair</a>
</div> 
</li>
</ul></div>
<div id="comments">
<h4 class="post-header"><span class="post-header">
1 Comment
</span></h4>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-30378">
<div class="comment-wrapper" id="comment-30378">
<div class="comment-inner">
<div class="comment-avatar">
</div>
<div class="commentmeta">
<p class="comment-meta-1">
<cite class="fn">Ally Brooks</cite>
</p>
<p class="comment-meta-2">
July 11, 2017 at 11:32 am
</p>
</div>
<div class="text">
<div class="c">
<p>The link for Carroll County fair is for a fair in August in Illinois, not Tennessee.</p>
</div>
</div> 
<div class="clear"></div>
<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-30378' onclick='return addComment.moveForm( "comment-30378", "30378", "respond", "16709" )' aria-label='Reply to Ally Brooks'>Reply</a></span></div>
</div> 
</div> 
</li> 
</ol>
<div class="leave-comments">
<h4 class="post-header "><span class="post-header">Leave a Comment</span></h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agriculture/tennessee-county-fairs-schedule/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.tnhomeandfarm.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><input name="mollom[contentId]" type="hidden" value=""/>
<input name="mollom[captchaId]" type="hidden" value=""/>
<div style="display: none;"><input name="mollom[homepage]" type="text" value=""/>
</div>
<p class="description mollom-privacy-policy"><small>By submitting this form, you accept the <a href="https://mollom.com/web-service-privacy-policy" target="_blank" rel="nofollow">Mollom privacy policy</a>.</small></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
  <p><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
<option value='none'>Don't subscribe</option>
<option value='yes'>All</option>
<option value='replies' selected='selected'>Replies to my comments</option>
</select> Notify me of followup comments via e-mail. You can also <a href='https://www.tnhomeandfarm.com/comment-subscriptions?srp=16709&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='16709' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display:none;"><input type="text" name="nxts" value="1499828664"/><input type="text" name="nxts_signed" value="c4252c4ca8746792d41456366af7d58d410a838f"/><input type="text" name="f2e419f0585aac" value=""/><input type="text" name="9e20910fb98c07102318010d2" value="1b57cacc462e0bea018f4dd7"/></p> </form>
</div> 
</div>
</div> 
</div> 
</div> 
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-7" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
<div id="sas_53146"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53146");  // Format : THF_Top_MREC 300x250
    });
</script> </div> 
</div><div id="mvp_social_widget-3" class="sidebar-widget mvp_social_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Connect</h3></span>
<div id="content-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/tnhomeandfarm" alt="Facebook" class="fb-but" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/tnhomeandfarm" alt="Twitter" class="twitter-but" target="_blank"></a>
</li>
<li class="pinterest-item">
<a href="http://www.pinterest.com/tnhomeandfarm" alt="Pinterest" class="pinterest-but" target="_blank"></a>
</li>
<li class="google-item">
<a href="https://plus.google.com/b/112685219864690730984/112685219864690730984/posts" alt="Google Plus" class="google-but" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/tnhomeandfarm" alt="Instagram" class="instagram-but" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/tnhomeandfarm" alt="YouTube" class="youtube-but" target="_blank"></a>
</li>
<li><a href="https://www.tnhomeandfarm.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
</ul>
</div> 
</div>
 
<div id="wpp-3" class="sidebar-widget popular-posts">
<span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Most Popular</h3></span>
<ul class="wpp-list">
<li><a href="https://www.tnhomeandfarm.com/tn-living/castle-gwynn/" title="The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/369-featured-100x66.jpg" width="100" height="66" title="The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival" alt="The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/tn-living/castle-gwynn/" title="The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival" class="wpp-post-title" target="_self">The Story of Castle Gwynn, Home to the Tennessee Renaissance Festival</a> </li>
<li><a href="https://www.tnhomeandfarm.com/travel/total-eclipse-sun/" title="Tennessee State Parks Offer Total Solar Eclipse Viewing" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/16665-featured-100x66.jpg" width="100" height="66" title="Tennessee State Parks Offer Total Solar Eclipse Viewing" alt="Tennessee State Parks Offer Total Solar Eclipse Viewing" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/travel/total-eclipse-sun/" title="Tennessee State Parks Offer Total Solar Eclipse Viewing" class="wpp-post-title" target="_self">Tennessee State Parks Offer Total Solar Eclipse Viewing</a> </li>
<li><a href="https://www.tnhomeandfarm.com/travel/irish-picnic-in-mcewen-dates-back-to-1854/" title="Irish Picnic in McEwen Dates Back to 1854" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/6994-featured-100x66.jpg" width="100" height="66" title="Irish Picnic in McEwen Dates Back to 1854" alt="Irish Picnic in McEwen Dates Back to 1854" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/travel/irish-picnic-in-mcewen-dates-back-to-1854/" title="Irish Picnic in McEwen Dates Back to 1854" class="wpp-post-title" target="_self">Irish Picnic in McEwen Dates Back to 1854</a> </li>
<li><a href="https://www.tnhomeandfarm.com/travel/float-the-hiwassee/" title="Float the Hiwassee" target="_self"><img src="https://www.tnhomeandfarm.com/wp-content/uploads/wordpress-popular-posts/120-featured-100x66.jpg" width="100" height="66" title="Float the Hiwassee" alt="Float the Hiwassee" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.tnhomeandfarm.com/travel/float-the-hiwassee/" title="Float the Hiwassee" class="wpp-post-title" target="_self">Float the Hiwassee</a> </li>
</ul>
</div>
 
<div id="mvp_ad_widget-8" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
<div id="sas_53147"></div>
<script>
    sas.cmd.push(function() {
        sas.render("53147");  // Format : THF_Bottom_MREC 300x250
    });
</script> </div> 
</div>
</div> 
</div> 
</div> 
<div id="footer-wrapper">
<div id="footer-top">
<div id="footer-nav">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-11905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11905"><a href="https://www.tnhomeandfarm.com/about/">About</a></li>
<li id="menu-item-11906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11906"><a href="https://www.tnhomeandfarm.com/advertise/">Advertising</a></li>
<li id="menu-item-11907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11907"><a href="https://www.tnhomeandfarm.com/contact/">Contact</a></li>
<li id="menu-item-13027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13027"><a href="https://www.tnhomeandfarm.com/events/">Submit an Event</a></li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a href="https://www.tnhomeandfarm.com/store/">Store</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11911"><a href="/newsletter/">Newsletter</a></li>
<li id="menu-item-13148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13148"><a href="https://www.tnhomeandfarm.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
</ul></div>
</div> 
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="/wp-content/uploads/2014/05/tennessee-home-and-farm-logo-white1.png" alt="Tennessee Home and Farm"/>
</div> 
<p><em>Tennessee Home & Farm</em> is a magazine for Tennessee Farm Bureau members. On this website, you'll find Tennessee events, attractions, farms, recipes, restaurants, gardening tips, artisans and more.</p>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/tnhomeandfarm" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/tnhomeandfarm" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="pinterest-item">
<a href="http://www.pinterest.com/tnhomeandfarm" alt="Pinterest" class="pinterest-but2" target="_blank"></a>
</li>
<li class="google-item">
<a href="https://plus.google.com/b/112685219864690730984/112685219864690730984/posts" alt="Google Plus" class="google-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/tnhomeandfarm" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/tnhomeandfarm" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
 
<li class="flickr-item">
<a href="https://www.flickr.com/people/tnhomeandfarm/" alt="Flickr" class="flickr-but2" target="_blank"></a>
</li>
<li><a href="https://www.tnhomeandfarm.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div> 
<div id="copyright">
<p><em>© 2017 Journal Communications, Inc. All rights reserved. No portion of this website may be reproduced in whole or in part without written consent.</em></p>
</div> 
</div> 
<div id="execphp-3" class="footer-widget widget_execphp"> <div class="execphpwidget"><h3 class="footer-widget-header">Tennessee Farm Bureau</h3>
<p dir="ltr"><img class=" wp-image-15205 alignleft" src="https://www.tnhomeandfarm.com/wp-content/uploads/2016/02/logo.jpg" alt="TNFB logo" width="101" height="65"/></p>
<p dir="ltr">147 Bear Creek Pike, Columbia, TN 38402<br/>
Phone: (931) 388-7872<br/>
<a href="http://tnfarmbureau.org" target="_blank" rel="noopener noreferrer"><strong>www.tnfarmbureau.org</strong></a></p>
</div>
</div><div id="execphp-4" class="footer-widget widget_execphp"> <div class="execphpwidget"><h3 class="footer-widget-header">Read the Magazine</h3>
<p><em><img class="alignright wp-image-16895" src="https://www.tnhomeandfarm.com/wp-content/uploads/2017/05/THFsu17W.jpg" alt="TN Home and Farm Summer 2017" width="140" height="190"/>Tennessee Home &amp; Farm</em> is a magazine for Tennessee Farm Bureau members. On this website, you'll find Tennessee events, attractions, farms, recipes, restaurants, gardening tips, artisans and more. <a title="Magazine" href="https://www.tnhomeandfarm.com/online-library/"><strong>Read the latest issue.</strong></a></p>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<script type="text/javascript"><!--
// Facebook
if(typeof _gaq != 'undefined' && typeof FB !='undefined'){
	// like
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
	});
	// unlike
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'unlike', targetUrl]);
	});
	// send
	FB.Event.subscribe('message.send', function(targetUrl) {
	  _gaq.push(['_trackSocial', 'facebook', 'send', targetUrl]);
	});
}

// Twitter
if(typeof _gaq != 'undefined' && typeof twtter !='undefined'){
	function extractParamFromUri(uri, paramName) {
	  if (!uri) {
	    return;
	  }
	  var uri = uri.split('#')[0];  // Remove anchor.
	  var parts = uri.split('?');  // Check for query params.
	  if (parts.length == 1) {
	    return;
	  }
	  var query = decodeURI(parts[1]);
	 
	  // Find url param.
	  paramName += '=';
	  var params = query.split('&');
	  for (var i = 0, param; param = params[i]; ++i) {
	    if (param.indexOf(paramName) === 0) {
	      return unescape(param.split('=')[1]);
	    }
	  }
	}
	twttr.events.bind('tweet', function(event) {
	  if (event) {
	    var targetUrl;
	    if (event.target && event.target.nodeName == 'IFRAME') {
	      targetUrl = extractParamFromUri(event.target.src, 'url');
	    }
	    _gaq.push(['_trackSocial', 'twitter', 'tweet', targetUrl]);
	  }
	});
}

//--></script>
<div id="fb-root"></div>
<script>//<![CDATA[(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.async = true;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));//]]></script>
<script type="text/javascript">//<![CDATA[!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");//]]></script>
<script type="text/javascript">//<![CDATA[(function() {    window.PinIt = window.PinIt || { loaded:false };    if (window.PinIt.loaded) return;    window.PinIt.loaded = true;    function async_load(){        var s = document.createElement("script");        s.type = "text/javascript";        s.async = true;        s.src = "https://assets.pinterest.com/js/pinit.js";        var x = document.getElementsByTagName("script")[0];        x.parentNode.insertBefore(s, x);    }    if (window.attachEvent)        window.attachEvent("onload", async_load);    else        window.addEventListener("load", async_load, false);})();//]]></script>
<script type="text/javascript">//<![CDATA[  (function() {    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;    po.src = 'https://apis.google.com/js/plusone.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);  })();//]]></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
 
<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-1fdf2b8303aae2518046b287fe314d4a","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-1fdf2b8303aae2518046b287fe314d4a " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
<link rel='stylesheet' id='addthis_output-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/addthis/css/output.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<link rel='stylesheet' id='stcr-plugin-style-css' href='https://www.tnhomeandfarm.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=13e288d4e6c354abed94f6ea36b802b7' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/js/jquery.elastislide.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/jci-digital-magazine/js/jquerypp.custom.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/comment-reply.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/admin/js/jquery-ui.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/icheck.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/scripts.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.lazyload.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/jquery.infinitescroll.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/respond.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/retina.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/themes/braxton/js/stickyMojo.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-includes/js/wp-embed.min.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
<script type='text/javascript' src='https://www.tnhomeandfarm.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=13e288d4e6c354abed94f6ea36b802b7'></script>
 </body>
</html>